Page MenuHomePhabricator

When I load my already saved translation, the templates (infoboxes) are not displayed correctly
Closed, ResolvedPublic

Description

estoy traduciendo con content translation "Si tú la quieres" (https://en.wikipedia.org/wiki/Si_tú_la_quieres) de enwiki a eswiki, cuando automáticamente mi traducción se guarda para continuar más tarde, regreso a mis traducciones en proceso y cuando yo quiero continuar con mi traducción, al cargar mi traducción guardada, las plantillas (infoboxes) no se muestran correctamente ni se muestran los cambios realizados a la plantilla. También veo que los cambios que realizo a las plantillas no se guardan automáticamente.
Este es un reporte de error.

Google Translation:

I am translating with content translation "If You Love Her" (https://en.wikipedia.org/wiki/Si_tú_la_quieres) from enwiki to eswiki, when my translation is automatically saved to continue later, I return to my translations in process and when I want to continue with my translation, when loading my saved translation, the templates (infoboxes) do not display correctly nor do the changes made to the template appear. I also see that the changes I make to the templates are not automatically saved.
This is a bug report.

image.png (768×1 px, 288 KB)

image.png (768×1 px, 255 KB)

Event Timeline

RodneyAraujo renamed this task from Cuando cargo mi traducción ya guardada, veo que las plantillas no se muestran correctamente to Cuando cargo mi traducción ya guardada, veo que las plantillas (infoboxes) no se muestran correctamente.Sep 26 2020, 9:30 PM
RodneyAraujo updated the task description. (Show Details)

@RodneyAraujo: Please do not subscribe people without their consent and without a good reason - thanks!

Aklapper renamed this task from Cuando cargo mi traducción ya guardada, veo que las plantillas (infoboxes) no se muestran correctamente to When I upload my already saved translation, the templates (infoboxes) are not displayed correctly.Sep 30 2020, 12:11 PM
Aklapper updated the task description. (Show Details)
Aklapper updated the task description. (Show Details)
RodneyAraujo renamed this task from When I upload my already saved translation, the templates (infoboxes) are not displayed correctly to When I load my already saved translation, the templates (infoboxes) are not displayed correctly.Oct 1 2020, 12:37 AM
Pginer-WMF triaged this task as Medium priority.Apr 7 2021, 4:10 PM
Pginer-WMF moved this task from Needs Triage to Bugs on the ContentTranslation board.
Amire80 claimed this task.
Amire80 added a subscriber: Amire80.

I cannot reproduce this now. Please reopen if you can reproduce.