Page MenuHomePhabricator

relocate/reimage cloudvirt1027 with 10G interfaces
Closed, ResolvedPublic

Description

This host is now drained and ready for re-networking, rebuild, etc.

cloudvirt1027:

  • - put system offline in all checks for maint window
  • - relocate to 10G rack and update netbox
  • - update switch configuration for new primary 10G
  • - enable PXE for 10G primary interface.
  • - attach/cable secondary 10G port for instance traffic, update switch config.
  • - remove old switch config for 1G ports
  • - (update firmware?)
  • - PXE boot and reimage system
  • - reintroduce system into service cluster

Event Timeline

Reedy removed a project: Epic.Oct 28 2020, 2:09 AM
Cmjohnson moved this task from Backlog to Blocked on the ops-eqiad board.Oct 28 2020, 6:21 PM
RobH added a parent task: Unknown Object (Task).Oct 28 2020, 8:15 PM
Cmjohnson updated the task description. (Show Details)Wed, Nov 25, 8:22 PM
ayounsi removed a subscriber: ayounsi.Thu, Nov 26, 1:31 PM
RobH closed this task as Resolved.Wed, Dec 2, 6:31 PM
RobH claimed this task.
RobH added a subscriber: RobH.

Please note I was requested to take a look at the batch of 10G moves for cloudvirt10[25-30]. All of the MAC address entries in puppet were off by two digits, likely due to the wrong interface being polled for the MAC address (easy mistake to make). I've updated the puppet repo with all of the corrected addresses, and I'm checking off the above checkboxes for the items I've confirmed. Each reimage will be done by cloud-services-team via parent task T216195. I've updated the checklist on T216195 for each host.