Page MenuHomePhabricator

File not found: /v1/AUTH_mw/wikipedia-ar-local-public
Closed, InvalidPublic

Description

Hello,

Since 2 days this JPG file stopped working on Arabic Wikipedia without any reason. The file uploaded on 28 June 2017 on Wikimedia Commons (see here) and working until 13 November 2020. The problem only on arwiki, and I tried from different bowsers. I received this complain from user tried to use it on new articles, and it didn't work with him

When click on it, this error appear:

File not found: /v1/AUTH_mw/wikipedia-ar-local-public/6/6e/%D8%A3%D8%B4%D9%87%D8%B1_%D8%A7%D9%84%D8%B7%D8%B1%D9%82_%D8%A7%D9%84%D8%AA%D8%AC%D8%A7%D8%B1%D9%8A%D8%A9_%D9%85%D8%B9_%D8%A7%D9%84%D8%B4%D8%B1%D9%82_%D8%A7%D9%84%D8%A3%D9%82%D8%B5%D9%89_%D9%81%D9%8A_%D8%A3%D9%88%D8%A7%D8%AE%D8%B1_%D8%A7%D9%84%D9%82%D8%B1%D9%86_%D8%A7%D9%84%D8%AE%D8%A7%D9%85%D8%B3_%D8%B9%D8%B4%D8%B1.jpg

Search for duplicate files based on hash values said: The following file is a duplicate of this file
https://w.wiki/mib

File link: https://w.wiki/mia

Event Timeline

alaa created this task.Nov 15 2020, 9:59 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptNov 15 2020, 9:59 PM
alaa closed this task as Invalid.Nov 15 2020, 10:02 PM
alaa updated the task description. (Show Details)
alaa added a comment.Nov 15 2020, 10:05 PM

Sorry, the local page now deleted via API