Page MenuHomePhabricator

[Testflight]: Short description does not show latest edit
Closed, DeclinedPublicBUG REPORT

Description

Used to be if you edited an articles short description it would show up after it reloads. But now it never does, even if you restart the app. Nor does it show in search. The screenshot is just one example; this happens on every article. Sometimes there is an error about it not reloading in time.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptNov 30 2020, 10:30 PM
JMinor added a subscriber: JMinor.Dec 1 2020, 9:48 PM

This is caused by T257867

JMinor closed this task as Resolved.Dec 1 2020, 9:49 PM
JMinor changed the task status from Resolved to Declined.
JMinor claimed this task.