Page MenuHomePhabricator

Install the Wikisource extension on oldwikisource
Closed, ResolvedPublic

Description

The Wikisource extension is not installed on oldwikisource.

I believe it should be the case to provide there the same features as the other Wikisource. Between other things, it should help incubating Wikisources to get the exact same environment as the one they will have when they get their own subdomain.

Event Timeline

Change 657407 had a related patch set uploaded (by Tpt; owner: Tpt):
[operations/mediawiki-config@master] Enables the Wikisource extension on oldwikisource

https://gerrit.wikimedia.org/r/657407

Can you start a quick community discussion please? Considering it's standard on wikisources, no need for it to be long or formal, but it shouldn't be a surprise :).

Looks good @Tpt, thanks. Feel free to ping me in a few days to deploy it,
if I forget to :).

I've added this change to the deployment schedule

Change 657407 merged by jenkins-bot:
[operations/mediawiki-config@master] Enables the Wikisource extension on oldwikisource

https://gerrit.wikimedia.org/r/657407

Mentioned in SAL (#wikimedia-operations) [2021-01-21T19:41:51Z] <urbanecm@deploy1001> Synchronized wmf-config/InitialiseSettings.php: 4bb9e5d13be702516368774732a9e1711bec42e5: Enables the Wikisource extension on oldwikisource (T272163) (duration: 01m 04s)

Tpt claimed this task.