Page MenuHomePhabricator

DB repair issues
Closed, DuplicatePublic

Description

There are many issues that require some form of database repair on the Wikimedia cluster. This is a tracking issue for those issues.


Version: unspecified
Severity: enhancement

Details

Reference
bz25762

Event Timeline

bzimport raised the priority of this task from to Normal.Nov 21 2014, 11:22 PM
bzimport set Reference to bz25762.
bzimport added a subscriber: Unknown Object (MLST).

Ooops...just found bug 16660

  • This bug has been marked as a duplicate of bug 16660 ***
Danny_B renamed this task from DB repair issues (tracking) to DB repair issues.Jul 30 2016, 10:36 PM
Danny_B closed this task as a duplicate of T18660: Database table cleanup (tracking).
Danny_B edited projects, added DBA; removed Wikimedia-General-or-Unknown.
Danny_B removed a subscriber: wikibugs-l-list.