Page MenuHomePhabricator

Amend .browserslistrc to modern browsers
Closed, ResolvedPublic

Description

WVUI's current (v0.1.0) .browserslistrc now includes outdated modern browsers.

Let's update to reflect modern browser support.

android 81
android 4.4.3-4.4.4
android 4.4
android 4.2-4.3
android 4.1
chrome 88
chrome 87
edge 88
edge 87
firefox 85
firefox 84
ie 11
ios_saf 14.0-14.3
ios_saf 13.4-13.7
ios_saf 13.3
ios_saf 13.2
ios_saf 13.0-13.1
ios_saf 12.2-12.4
ios_saf 12.0-12.1
ios_saf 11.3-11.4
ios_saf 11.0-11.2
ios_saf 10.3
ios_saf 10.0-10.2
ios_saf 9.3
ios_saf 9.0-9.2
ios_saf 8.1-8.4
ios_saf 8
ios_saf 7.0-7.1
ios_saf 6.0-6.1
opera 72
opera 71
safari 14
safari 13.1
safari 13
safari 12.1
safari 12
safari 11.1
safari 11
safari 10.1
safari 10
safari 9.1
safari 9
safari 8
safari 7.1
safari 7
safari 6.1
safari 6
safari 5.1

Event Timeline

Change 673504 had a related patch set uploaded (by VolkerE; owner: VolkerE):
[wvui@master] [build] Update .browserslistrc to reflect current modern supported browsers

https://gerrit.wikimedia.org/r/673504

Change 673504 merged by jenkins-bot:
[wvui@master] [build] Update .browserslistrc to reflect current modern supported browsers

https://gerrit.wikimedia.org/r/673504

Volker_E claimed this task.

Change 682196 had a related patch set uploaded (by VolkerE; author: VolkerE):

[mediawiki/core@master] Update WVUI to v0.1.1

https://gerrit.wikimedia.org/r/682196

Change 682196 merged by jenkins-bot:

[mediawiki/core@master] Update WVUI to v0.1.1

https://gerrit.wikimedia.org/r/682196