Page MenuHomePhabricator

Increment MediaWiki version needed by SecurePoll
Closed, ResolvedPublic

Description

Since T275470, SecurePoll requires MediaWiki's HTMLTagMultiselectField, introduced in MediaWiki 1.36.0 (T278317).

Version requirements in extension.json need updating to reflect this.

Event Timeline

Change 676396 had a related patch set uploaded (by Tchanders; author: Tchanders):

[mediawiki/extensions/SecurePoll@master] Require MediaWiki 1.36.0 or greater

https://gerrit.wikimedia.org/r/676396

Change 676396 merged by jenkins-bot:

[mediawiki/extensions/SecurePoll@master] Require MediaWiki 1.36.0 or greater

https://gerrit.wikimedia.org/r/676396