Page MenuHomePhabricator

Quiet buttons hover state inconsistent with style guide and implementations
Closed, ResolvedPublic

Description

Quiet buttons in the style guide use a different background on hover when they are progressive (light blue) or destructive (light red):

Screenshot 2021-04-16 at 12.49.03 2.png (353×796 px, 46 KB)

However, in WVUI these use grey instead as background:

Screenshot 2021-04-16 at 12.55.17 2.png (671×644 px, 45 KB)
Screenshot 2021-04-16 at 12.54.30 2.png (678×647 px, 45 KB)

Event Timeline

Change 681188 had a related patch set uploaded (by Catrope; author: Catrope):

[wvui@master] Fix appearance of progressive/destructive buttons

https://gerrit.wikimedia.org/r/681188

Change 681188 abandoned by Catrope:

[wvui@master] [button] Fix appearance of progressive/destructive buttons

Reason:

https://gerrit.wikimedia.org/r/681188

Change 681767 had a related patch set uploaded (by Catrope; author: Catrope):

[wvui@master] [components][button][styles] Fix hover and active for p/d quiet buttons

https://gerrit.wikimedia.org/r/681767

Change 681767 merged by jenkins-bot:

[wvui@master] [components][button][styles] Fix hover and active for p/d quiet buttons

https://gerrit.wikimedia.org/r/681767

Change 682196 had a related patch set uploaded (by VolkerE; author: VolkerE):

[mediawiki/core@master] Update WVUI to v0.1.1

https://gerrit.wikimedia.org/r/682196

Change 682196 merged by jenkins-bot:

[mediawiki/core@master] Update WVUI to v0.1.1

https://gerrit.wikimedia.org/r/682196

Volker_E triaged this task as Medium priority.