Page MenuHomePhabricator

Increased or decreased font size displayed in Watchlist and Categories section
Closed, DuplicatePublic

Description

Hi, During this afternoon (UK time) the font size on Commons pages (watchlist, talkpages, upload file) has decreased dramatically on Chrome,

Pages on EN Wiki appear fine and I've checked page zoom and font size on Chrome and all is fine.

I've tried Commons on Microsoft Edge and the font size is normal but isn't on Chrome

FYI other editors are also having the same issue (Commons:Village_pump#Font_size)

Thanks

font size.png (697×1 px, 188 KB)

Event Timeline

Added Phab to Commons, hit save ... and the issue was fixed, So I assume this was a Chrome issue of some sort?, Apologies for the time waste in the end. Thanks

Aklapper changed the task status from Declined to Invalid.May 19 2021, 8:37 PM

I and other users also had a bigger font size for categories that is now back to normal. I'm using Firefox. So this was not a browser issue.

Aklapper renamed this task from Commons font size to Increased font size displayed for Categories section.May 20 2021, 12:06 PM
Aklapper changed the task status from Invalid to Resolved.
Aklapper edited projects, added MediaWiki-General; removed Commons.

@Aklapper Could I please ask why the title was changed considering there's actually 2 different issues here? I reported an issue with decreased font sizing which as of writing this has reappeared again ?

@Davey2010 I think this is the same issue (CSS font size stuff), the categories are also large again

Hi @Discostu, Cats for me look fine which is why I thought these were 2 separate issues, Even if they're the same issue the retitling of this task makes it seem like cats are the only issue when they damn well aren't. Just feels like my entire comment above has all but been ignored. Thanks,

Aklapper renamed this task from Increased font size displayed for Categories section to Increased or decreased font size displayed in Watchlist and Categories section.May 20 2021, 3:55 PM
Aklapper closed this task as Resolved.

Sorry, changed. And resolved again as nobody can reproduce anymore.

Hi @Aklapper, No worries, Apologies for the grouchiness, The font size for me is still small yet looks fine on EN and on sites like BBC news all looks fine so surely this is a Commons problem of some sort otherwise I would have the problem everywhere ?, Many thanks

Discostu reopened this task as Open.EditedMay 20 2021, 8:33 PM
Discostu edited projects, added Commons, Vector; removed MediaWiki-General.

grafik.png (108×977 px, 7 KB)

Here's a screenshot of categories on a file page. It also appears this way in safemode and when logged out, in Chrome and Firefox. Font size is 16px (inherited from the html element, the cats don't have a defined font size). This means that the cats have a larger font size than any other text on the page (except headings). The problem is only there in Vector skin (old and new), not the others (MinervaNeue doesn't show categories at all). And it's only on Commons.

@Davey2010: I don't think you were "ignored entirely" in this ticket just because I made a mistake and then apologized in T283199#7100971?