Page MenuHomePhabricator

Special:Ask - autocompletion for printouts does not work (1.8 alpha)
Closed, ResolvedPublic

Description

Author: buh235

Description:
This is a snap of non-logged in user (aka guest). But not for users or admins.

MW 1.18alpha
SMW 1.5.5alpha

To trigger autocomplete in [[Special:Ask]] one needs to type "?" in to "Additional data to display" text box and pressing the down arrow. A popup will come up below the text box with all Properties defined on the wiki. This is the case, AFAICT, only if one is a guest (not logged in). If one is logged in it won't work.


Version: unspecified
Severity: normal
URL: http://911datasets.org

Attached:

Details

Reference
bz26336

Event Timeline

bzimport raised the priority of this task from to Medium.Nov 21 2014, 11:22 PM
bzimport set Reference to bz26336.

buh235 wrote:

To revise my original submission, I don't know if it's just non-logged in users that can autocomplete. I only checked as sysadmin, logged-in user and guest.

Kghbln added a comment.Aug 1 2012, 9:07 PM

Does not seem to work at all, no matter if you are logged in or not. Thus changing the bug description.

Unknown Object (User) added a comment.Jun 10 2013, 3:37 AM

1.5.5alpha or 1.7.1 are no longer under active maintenance and for the current master (1.9) the described behaviour could not be verified. Please feel free to re-open this bug if it appears to be connected to the current master.

Affirmative, it is working in 1.8.0.5 as well as 1.9-alpha.