Page MenuHomePhabricator

Switch opis/json-schema to v2
Closed, DeclinedPublic

Event Timeline

Package opis/json-schema at version 2.0 has a PHP requirement incompatible with your PHP version (7.2.31) :

From opis/json-schema v2.0 requirements:

"require": {
    "php": "^7.4 || ^8.0",

Ah, bother. In that case, we won't be able to use 2.x for years. :-(