Page MenuHomePhabricator

The logging table is inconsistent with respect to the use of the params and comment fields.
Closed, InvalidPublic

Description

This seems to be a fact of life as new information is logged and data formatting is improved or extended. It would be nice if there was a way to look up how to interpret log events and when log formats switched. This is important for tracking user renames, page moves, blocks and grants. Right now, we tr to infer rules and changes by looking at raw data which is inconsistent at best.


Version: unspecified
Severity: minor

Details

Reference
bz27776

Event Timeline

bzimport raised the priority of this task from to Normal.Nov 21 2014, 11:27 PM
bzimport set Reference to bz27776.
drdee created this task.Feb 28 2011, 12:18 AM

This sounds like a documentation issue (perhaps something for the manual on mediawiki.org).

Nemo_bis closed this task as Invalid.Apr 9 2015, 8:03 AM
Nemo_bis added a subscriber: Nemo_bis.

Not a dumps issue, moreover mostly a duplicate of T72999 and friends.