Page MenuHomePhabricator

update jupyterlab
Closed, ResolvedPublic

Description

Jupyerlab is currently on version 3.2.4, updating to 3.4.0 fails with the same error shown in:
https://github.com/jupyterlab/jupyterlab/issues/12539

Some potential workaround notes are can be found in T307919