Page MenuHomePhabricator

Change "chat group label" message
Closed, ResolvedPublic

Description

Acceptance criteria:

  • The message for Chat link must be "Chat group invite link" instead of "Social media chat group invite link"

See AC of T307125:

Note that the wireframe says: "Social Media Chat Group invite link" but I think this is too long and klunky, so we can replace it with "Chat group invite link."

Event Timeline

Restricted Application added a subscriber: Aklapper. ยท View Herald TranscriptJul 18 2022, 12:07 PM

Change 814793 had a related patch set uploaded (by Cmelo; author: Cmelo):

[mediawiki/extensions/CampaignEvents@master] Change chat group label message

https://gerrit.wikimedia.org/r/814793

Change 814793 merged by jenkins-bot:

[mediawiki/extensions/CampaignEvents@master] Change chat group label message

https://gerrit.wikimedia.org/r/814793

Screen Shot 2022-07-18 at 3.28.46 PM.png (158ร—530 px, 14 KB)

This is fixed now at Special:EventDetails/{id} ๐Ÿ‘

ifried closed this task as Resolved.EditedJul 28 2022, 7:29 PM
ifried added a subscriber: ifried.

I agree with the choice to change the name to 'Chat group invite link,' since a) it is less clunky, and b) many chat groups are not actually on social media platforms but chat platforms. I have also tested this and confirmed the behavior (see screenshot example below), so I will mark this as Done.

{F35353791}

ifried renamed this task from Change " chat group label" message to Change "chat group label" message.Aug 29 2022, 8:57 PM