Page MenuHomePhabricator

Removal of spaces (editing tests, in fact) performed by vandals do not show up
Closed, ResolvedPublic

Description

Could removal of spaces between two words be highlighted to make it easier for the editor to find it. One pretty much has to go through it word by word (at least I do) to find the changes.


Version: unspecified
Severity: trivial

Details

Reference
bz34710

Event Timeline

bzimport raised the priority of this task from to Normal.Nov 22 2014, 12:14 AM
bzimport set Reference to bz34710.
bzimport added a subscriber: Unknown Object (MLST).
Reedy added a comment.Feb 25 2012, 4:46 PM
  • This bug has been marked as a duplicate of bug 34709 ***

mmovchin wrote:

I think that's a bug in MediaWiki. Bug 34710 is not a duplicate of Bug 34709, but the other way around.

Oh yah! Movchin's right

  • Bug 34709 has been marked as a duplicate of this bug. ***

Depending on how bug 11374 is going to be solved, this will be taken care of as well (if the element with class "diffchange" get's a border or background color)

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptDec 21 2015, 1:51 PM
Aklapper closed this task as Resolved.Aug 10 2019, 4:29 PM

This does not seem to be a problem anymore?

If I misunderstood, please set the status of this report back to "Open" via the Add Action...Change Status dropdown and provide a testcase. Thanks!