Page MenuHomePhabricator

Can't install under Mandrake 10.1
Closed, InvalidPublic

Description

Author: jess

Description:
Checking environment...

  • PHP 4.3.8: ok

.
.
.

  • PHP server API is apache2handler; ok, using pretty URLs (index.php/Page_Title) PHP's XML module is missing; the wiki requires functions in this module

and won't work in this configuration. If you're running Mandrake, install the
php-xml package.

I installed php-xml-4.3.8-1mdk (and, for good measure, everything else
that looked like it might be relevant). Then I removed all traces of the
first installation attempt and started over from the TAR file. No change.
So I wiped it out again and will try some other wiki until I hear that
this bug has been squashed.


Version: 1.4.x
Severity: blocker
OS: Linux
Platform: PC

Details

Reference
bz1712

Event Timeline

bzimport raised the priority of this task from to Medium.Nov 21 2014, 8:15 PM
bzimport set Reference to bz1712.
bzimport added a subscriber: Unknown Object (MLST).

Did you restart the web server after installing the packages?

If so, file a big with Mandrake.

jess wrote:

(In reply to comment #1)

Did you restart the web server after installing the packages?

If so, file a big with Mandrake.

Doh! I'm an idiot, sorry. Should I retract this bug report to reduce clutter
or leave it as a warning to other idiots? Everything worked fine as soon as I
restarted Apache. Thanks for the help. -- Jess