Page MenuHomePhabricator

Some strings not localized after switching language
Closed, InvalidPublic

Description

Author: charley.baker

Description:

  1. Sign in
  2. Go to preferences
  3. Change language to non-English

> Following strings still in English inside of <div class="portal first persistent" id="p-navigation">

  • random author
  • random book
  • central discussion

Version: 1.20.x
Severity: trivial

Details

Reference
bz36545

Related Objects

Event Timeline

bzimport raised the priority of this task from to Needs Triage.Nov 22 2014, 12:24 AM
bzimport set Reference to bz36545.
bzimport added a subscriber: Unknown Object (MLST).
bzimport created this task.May 5 2012, 5:49 PM

This looks like a local customization or an extension issue. I do not recognize it from core or any of the translatewiki.net supported extensions. I think it should be closed as invalid.

Needs more information on how to reproduce.