Logo change (nawiki)
Closed, ResolvedPublic

Description

Author: zscout370

Description:
I was checking for nawiki on the list of logos on InitialiseSettings.php and nawiki was not listed at all. For that wiki, the logo needs to point to http://upload.wikimedia.org/wikipedia/commons/b/b3/Wikipedia-logo-na.png. Right now, the old enwiki logo us being used in the top right corner.


Version: unspecified
Severity: enhancement
URL: https://na.wikipedia.org

bzimport set Reference to bz37674.
bzimport created this task.Via LegacyJun 18 2012, 4:07 AM
Hydriz added a comment.Via ConduitJun 18 2012, 4:15 AM

Is there consensus for this change?

bzimport added a comment.Via ConduitJun 18 2012, 4:19 AM

zscout370 wrote:

http://na.wikipedia.org/wiki/File_talk:Wiki.png is discussion on why it is not looking right. Also, what I am hinting at is nawiki is not even listed on that page (there is nahwiki and napwiki, but not nawiki) so even their local logo is not showing up. All active users are bots or global users/sysops.

Hydriz added a comment.Via ConduitJun 18 2012, 4:21 AM

If that is the case, I believe it would be better to point the logo to http://upload.wikimedia.org/wikipedia/na/b/bc/Wiki.png, which is the file for http://na.wikipedia.org/wiki/File:Wiki.png.

It is better this way as the local administrators can just change the logo (if necessary) by reuploading to File:Wiki.png. Is this okay with the community?

bzimport added a comment.Via ConduitJun 18 2012, 4:25 AM

zscout370 wrote:

Considering there is no community to speak of, and any changes to the village pump or any locations of administration has no occurred since 2009, I will try and talk to the only active admin and see what option is best (he is not a Nauruan native speaker, but he is their only crat and active admin). I will ask him for his thoughts.

bzimport added a comment.Via ConduitJun 18 2012, 4:29 AM

zscout370 wrote:

Brought the discussion to http://en.wikipedia.org/wiki/User_talk:Gertjan_R.#na.wiki_logo for his thoughts, and pointed him to this bug.

Dereckson added a comment.Via ConduitJun 28 2012, 8:38 AM

Thank you for the contact effort. As discussed on IRC, the fact there is no community on the wiki is established, and the only local admin didn't reply in a timely manner. The best solution seems then to use the local [[File:Wiki.png]], per comment #3.

Taking this bug. Removing shellpolicy keyword for shell. Setting severity and importance to low/enh.

Code review: https://gerrit.wikimedia.org/r/13301

Dereckson added a comment.Via ConduitJul 3 2012, 4:48 PM

Change merged and deployed.

Dereckson added a comment.Via ConduitJul 3 2012, 4:50 PM

QA: OK - the logo displayed by the interface is well [[File:Wiki.png]].

[[File:Wiki.png]] = http://upload.wikimedia.org/wikipedia/na/b/bc/Wiki.png

Site logo = <div id="p-logo"><a style="background-image: url(//upload.wikimedia.org/wikipedia/na/b/bc/Wiki.png);" href="/wiki/Bwiema_peij" title="Visit the main page"></a></div>

Add Comment