Page MenuHomePhabricator

MediaWiki:Globalblocking-blocked should tell the IP range
Closed, ResolvedPublic

Description

When the IP is blocked because of a rangeblock.


Version: master
Severity: enhancement
URL: https://translatewiki.net/wiki/Thread:Support/MediaWiki:Globalblocking-blocked_modification_request
See Also:
https://bugzilla.wikimedia.org/show_bug.cgi?id=42231

Details

Reference
bz38367

Event Timeline

bzimport raised the priority of this task from to High.Nov 22 2014, 1:09 AM
bzimport set Reference to bz38367.
bzimport added a subscriber: Unknown Object (MLST).
Nemo_bis created this task.Jul 12 2012, 6:38 PM

If it still doesn't, I believe this bug blocks bug 18098 because local rangeblocks are reported as such.

  • Bug 39780 has been marked as a duplicate of this bug. ***

Adding many blockers of bug 38638 to the list of "easy" bugs, to mark them as candidates for [[mw:Google Code-in]] tasks (gci2013). If you think this bug is not suitable, remove the keyword.

Change 134043 had a related patch set uploaded by Gerrit Patch Uploader:
Show the globally blocked range in block message

https://gerrit.wikimedia.org/r/134043

Change 134043 had a related patch set uploaded (by Glaisher):
Show the globally blocked range in block message

https://gerrit.wikimedia.org/r/134043

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 23 2015, 4:44 PM

Change 134043 merged by jenkins-bot:
Show the globally blocked range in block message

https://gerrit.wikimedia.org/r/134043

TheDJ closed this task as Resolved.Sep 27 2015, 9:14 AM
TheDJ assigned this task to PiRSquared17.
TheDJ removed a project: Patch-For-Review.
TheDJ set Security to None.
TheDJ removed a subscriber: wikibugs-l-list.