Page MenuHomePhabricator

[Regression] Error creating thumbnail: convert: incorrect data check
Closed, DeclinedPublic

Description

Error generating thumbnail

Error creating thumbnail: convert: incorrect data check `/tmp/localcopy_2ec092b85927-1.png' @ error/png.c/MagickPNGErrorHandler/1309.
convert: corrupt image `/tmp/localcopy_2ec092b85927-1.png' @ error/png.c/ReadPNGImage/3294.
convert: missing an image filename `/tmp/transform_59ce8293581c-1.png' @ error/convert.c/ConvertImageCommand/3011.


Re-exporting with GIMP was enough.


Version: unspecified
Severity: normal
URL: https://upload.wikimedia.org/wikipedia/commons/thumb/archive/1/12/20121025112208!Localitzaci%C3%B3_de_Tavernes_de_la_Valldigna_respecte_del_Pa%C3%ADs_Valenci%C3%A0.png/71px-Localitzaci%C3%B3_de_Tavernes_de_la_Valldigna_respecte_del_Pa%C3%ADs_Valenci%C3%A0.png

Details

Reference
bz41386

Event Timeline

bzimport raised the priority of this task from to Lowest.Nov 22 2014, 1:15 AM
bzimport set Reference to bz41386.
bzimport added a subscriber: Unknown Object (MLST).

(In reply to comment #0)

Re-exporting with GIMP was enough.

Bug can be closed as wontfix?

(In reply to comment #1)

(In reply to comment #0)

Re-exporting with GIMP was enough.

Bug can be closed as wontfix?

Yes, according to what Erik commented elsewhere, although I'd consider it a somehow valid bug because the image works in browsers.

Gilles moved this task from Untriaged to Done on the Multimedia board.Dec 4 2014, 10:58 AM