Page MenuHomePhabricator

UW does not display thumbs for OGV files in some browsers
Closed, DuplicatePublic

Description

a black thumb in FF

Seen in FF and Safari, in production, test2wiki, and beta labs.

Upload an OGV file to Commons using UploadWizard.
The steps for Upload/Release Rights/Describe should all show a thumb of the OGV video.

In FF the thumb is black.

Safari displays a page icon and ultimately says "The upload succeeded but the server could not get a preview thumbnail".

Thumbs almost always display correctly in Chrome/Chromium, but may occasionally show as black.

IE status is unknown.


Version: unspecified
Severity: normal

Attached:

Details

Reference
bz41403

Event Timeline

bzimport raised the priority of this task from to Low.Nov 22 2014, 12:45 AM
bzimport added a project: UploadWizard.
bzimport set Reference to bz41403.
bzimport added a subscriber: Unknown Object (MLST).
  • Bug 28810 has been marked as a duplicate of this bug. ***

I tried with https://upload.wikimedia.org/wikipedia/commons/6/65/Examplevideo.ogv (37MB) in Firefox 31 on http://commons.wikimedia.beta.wmflabs.org/w/index.php?title=Special:UploadWizard

I did not get a black thumb but the "sheet of paper" icon.
After scrolling over it, I got the "broken sheet of paper" icon and "The upload succeeded, but the server could not get a preview thumbnail."

Jdforrester-WMF moved this task from Untriaged to Backlog on the Multimedia board.Sep 4 2015, 6:14 PM
Restricted Application added subscribers: Steinsplitter, Matanya, Aklapper. · View Herald TranscriptSep 4 2015, 6:14 PM