Remove ptwiki and ptwikinews from Emergency Captcha mode
Closed, ResolvedPublic

Description

ptwiki and ptwikinews have emergency captcha enabled:

  • 'ptwiki' => true, // 2008-01-25 by brion; reports of bot attack via cary
  • 'ptwikinews' => true, // 2011-12-08 by laner; reports of major vandalism by open proxies

This is very unlikely to be needed anymore, and should be disabled.


Version: unspecified
Severity: normal
URL: https://pt.wikipedia.org/wiki/Wikip%C3%A9dia:Esplanada/propostas/Alterar_a_configura%C3%A7%C3%A3o_do_CAPTCHA_%2826out2012%29
See Also:
https://bugzilla.wikimedia.org/show_bug.cgi?id=49860

bzimport set Reference to bz41745.
Platonides created this task.Via LegacyNov 3 2012, 6:19 PM
He7d3r added a comment.Via ConduitNov 3 2012, 6:26 PM

Marking as invalid for now, since this is being discussed by local community
(for a test period at least):
https://pt.wikipedia.org/wiki/WP:Esplanada/propostas/Alterar_a_configura%C3%A7%C3%A3o_do_CAPTCHA_(26out2012)

Platonides added a comment.Via ConduitNov 3 2012, 6:56 PM

There wasn't a community consensus for enabling it, so it isn't really needed for disabling (it was enabled to avoid bot attacks, and it was an oversight to keep it enabled).

We had a similar discussion in eswiki years ago [1], which ended back requesting that you needed to pass a CAPTCHA for creating an article (just as a way to annoy vandals, as you are discussing it). At the time there was no way to do that (bug 9099). When it was finally fixed, nobody was interested in enabling that feature anymore, so we closed it (bug 8668).

I see absolutely no point on forcing someone which went the extra mile of creating an account to solve a captcha per edit (specially for experienced users, but new on that wiki...). And still, it's not too good for anonymous users.

When is that test period expected to begin?

1- http://es.wikipedia.org/wiki/Wikipedia:Votaciones/2006/Introducción_de_un_captcha_para_la_creación_de_artículos_por_parte_de_usuarios_anónimos

Nemo_bis added a comment.Via ConduitNov 3 2012, 7:07 PM

[[mw:Manual:$wgEmergencyCaptcha]] is not even documented...

He7d3r added a comment.Via ConduitNov 3 2012, 7:21 PM

(In reply to comment #3)

I see absolutely no point on forcing someone which went the extra mile of
creating an account to solve a captcha per edit (specially for experienced
users, but new on that wiki...). And still, it's not too good for anonymous
users.

Me neither, but that is not my call.

BTW: due to bug 20661, there may be more than one CAPTCHA to solve per edit (and then there are the edit conflicts...)

When is that test period expected to begin?

We are still getting consensus for *having a test*.

(In reply to comment #4)

[[mw:Manual:$wgEmergencyCaptcha]] is not even documented...

If there is any documentation for the wmg*** variables it is on the files from operations/mediawiki-config.git. The emergency mode is defined here:
https://gerrit.wikimedia.org/r/gitweb?p=operations/mediawiki-config.git;a=blob;f=wmf-config/CommonSettings.php;h=954509678eeb4c1079fb7addfa189001671c6671;hb=HEAD#l1530

He7d3r added a comment.Via ConduitNov 3 2012, 7:22 PM

Since bugzilla messed up the link, here is a copy of what its "definition" says:
1530 // For emergencies
1531 if ( $wmgEmergencyCaptcha ) {
1532 $wgCaptchaTriggers['edit'] = true;
1533 $wgCaptchaTriggers['create'] = true;
1534 }

Platonides added a comment.Via ConduitNov 3 2012, 7:33 PM

*facepalm* Being so long I expected it would at least have been agreed to *test* it.

Nemo_bis added a comment.Via ConduitNov 3 2012, 7:48 PM

Note that pt.wiki is only one of the few super-restrictive wikis which give autoconfirmed status (and hence skiptcaptcha) only after 10 edits.

(Marking LATER as RESOLVED INVALID gives a false idea and this is a temporary closure waiting for the discussion to move forward/end.)

Nemo_bis added a comment.Via ConduitNov 14 2012, 12:14 PM

Switching from LATER to the second most relevant resolution for fear of information loss. http://article.gmane.org/gmane.science.linguistics.wikipedia.technical/65116

Nemo_bis added a comment.Via ConduitJan 14 2013, 6:45 PM

So, if pt.wiki really wants to keep this to slow down vandalism (or until they decide what they want), I suppose we can at least replace it with the proper technical solution which is throttling (wgRateLimits) and not anti-bot features like captchas?

What would be equivalent to the current captcha slow-down? Instead of 8 edits per minute for "ip" and "newbie" as in the default, 4? 2?

Nemo_bis added a comment.Via ConduitJan 22 2013, 10:45 AM

-shellpolicy: nobody has shown consensus to apply the captcha to everyone for everything, so far.
Additionally, it's well known that our captchas are useless to prevent spambots (simple human vandalism must be rate-limited with RateLimits or prevented with AbuseFilter), see http://thread.gmane.org/gmane.science.linguistics.wikipedia.technical/66559

Aklapper added a comment.Via ConduitApr 8 2013, 10:06 AM

Wondering what's the way forward here or what's blocking - Platonides?

Nemo_bis added a comment.Via ConduitApr 8 2013, 12:20 PM

(In reply to comment #12)

Wondering what's the way forward here or what's blocking - Platonides?

Nothing, AFAICS. The current configuration didn't get consensus originally to become permanent, and no consensus has been shown yet for it since I asked it over 2 months ago, so there are IMHO no obstacles.

gerritbot added a comment.Via ConduitApr 8 2013, 1:31 PM

Related URL: https://gerrit.wikimedia.org/r/58081 (Gerrit Change Id7b9721d9a91a30325160305b6b475ef023fd81f)

gerritbot added a comment.Via ConduitApr 8 2013, 1:31 PM

Related URL: https://gerrit.wikimedia.org/r/58081 (Gerrit Change Id7b9721d9a91a30325160305b6b475ef023fd81f)

bzimport added a comment.Via ConduitApr 9 2013, 8:12 PM

jbribeiro wrote:

(In reply to comment #13)

(In reply to comment #12)
> Wondering what's the way forward here or what's blocking - Platonides?

Nothing, AFAICS. The current configuration didn't get consensus originally to
become permanent, and no consensus has been shown yet for it since I asked it
over 2 months ago, so there are IMHO no obstacles.

That's absolutely not true. I am a sysop and checkuser in ptwiki and a long standig editor there. I felt obligated to create an account here for the sole purpose of denouncing what has been called by one of the portuguese speaking Stewards a "SHAME" (there's a discussion going on our "Village Pump" there). The same consesus Nemo quoted explicitly says "for an undetermined amount of time" and that "the community should discuss this amount", something it NEVER did. The comments made by the participants at the time made explicit that It was hoped to be indefinite (some said it, others did not refuted it). Also, the fact that the emergency mode was on for SEVEN YEARS should count for something. Now we are discussing how to address this mess caused by one who is NOT a member of the local community and IS NOT a native portuguese speaker.

bzimport added a comment.Via ConduitApr 9 2013, 8:24 PM

jbribeiro wrote:

(In reply to comment #16)

(In reply to comment #13)
> (In reply to comment #12)
> > Wondering what's the way forward here or what's blocking - Platonides?
>
> Nothing, AFAICS. The current configuration didn't get consensus originally to
> become permanent, and no consensus has been shown yet for it since I asked it
> over 2 months ago, so there are IMHO no obstacles.

That's absolutely not true. I am a sysop and checkuser in ptwiki and a long
standig editor there. I felt obligated to create an account here for the sole
purpose of denouncing what has been called by one of the portuguese speaking
Stewards a "SHAME" (there's a discussion going on our "Village Pump" there).
The same consesus Nemo quoted explicitly says "for an undetermined amount of
time" and that "the community should discuss this amount", something it NEVER
did. The comments made by the participants at the time made explicit that It
was hoped to be indefinite (some said it, others did not refuted it). Also,
the
fact that the emergency mode was on for SEVEN YEARS should count for
something.
Now we are discussing how to address this mess caused by one who is NOT a
member of the local community and IS NOT a native portuguese speaker.

Is there anyway to halt this until the community, now cornered, can come to a legitimate opinion about the issue? That should take no more than thirty or so days.

Nemo_bis added a comment.Via ConduitApr 9 2013, 8:40 PM

Naturally: the sooner a discussion is started and reaches a consensus, the better. This bug has waited months for one, it's patient.

tomasz added a comment.Via ConduitApr 9 2013, 9:08 PM

First of all, let me just mention that in terms of this particular discussion, it is of no importance whether anyone holds any rights on any wiki. Moreover, the mere fact that the EmergencyCaptcha mode has been left turned on for seven years actually does not count for anything; the situation would've been the same if it was turned on five months ago.

Secondly, let me explain what the Gerrit change and the EmergencyCaptcha mode actually do, as I am getting the feeling that there is some misunderstanding (not to mention /a lot/ of harsh comments) going on here.

On Wikimedia wikis, the default setting for CAPTCHA is the following:

$wgGroupPermissions['autoconfirmed']['skipcaptcha'] = true;

On pt.wikipedia, the autoconfirmed right is granted to users who have > 10 edits /and/ have been registered for longer than 4 days. With…

$wgCaptchaTriggers['addurl'] = true;

… this would mean that anonymous editor or new users would only need to solve a CAPTCHA when adding a link to a page which is not whitelisted at [[pt:MediaWiki:Captcha-addurl-whitelist]].

However, since pt.wikipedia has been /temporarily/ added to the EmergencyCaptcha mode, CAPTCHA is triggered not only for 'addurl', but also for 'edit' and 'create' actions — yes, this means that all anonymous and new editors have to solve a CAPTCHA before being able to save an edit or create a new page, even if they are not adding any links (!).

Gerrit change 58081 only removes pt.wikipedia from the EmergencyCaptcha mode — CAPTCHA will still be triggered whenever anonymous or new editors add a non-whitelisted link to a page (as well as for 'createaccount' and 'badlogin' actions), which — in addition to our $wgRateLimits (8 edits/minute for non-autoconfirmed editors) and AbuseFilter rules — is generally good enough.

With all the wikitext syntax around, we really don't need to make things harder for people to edit, especially when there are better tools to sort the wheat from the chaff.

bzimport added a comment.Via ConduitApr 9 2013, 9:10 PM

jbribeiro wrote:

(In reply to comment #18)

Naturally: the sooner a discussion is started and reaches a consensus, the
better. This bug has waited months for one, it's patient.

To be clear, the emergency mode stays on until we reach a consensus (or vote) down there, ok? I promise you to push for a quick decision one way or the other. Is that it?

And, bit of advice: next time you want to put a rush on anything concerning our community, contact us directly on our Village Pump ("Esplanada"). It's easier and a whole lot less painful. Do not trust any single person to translate things for you and know that there are very few of us (two or three at most) proficient enough to even know this place here even exists. And ptwiki politics is hard enough for us to deal without having to worry about what you guys will do when asked by someone who definitely does not speak for the whole community.

bzimport added a comment.Via ConduitApr 9 2013, 9:14 PM

jbribeiro wrote:

(In reply to comment #19)

First of all, let me just mention that in terms of this particular
discussion,
it is of no importance whether anyone holds any rights on any wiki. Moreover,
the mere fact that the EmergencyCaptcha mode has been left turned on for
seven
years actually does not count for anything; the situation would've been the
same if it was turned on five months ago.

Secondly, let me explain what the Gerrit change and the EmergencyCaptcha mode
actually do, as I am getting the feeling that there is some misunderstanding
(not to mention /a lot/ of harsh comments) going on here.

On Wikimedia wikis, the default setting for CAPTCHA is the following:

$wgGroupPermissions['autoconfirmed']['skipcaptcha'] = true;

On pt.wikipedia, the autoconfirmed right is granted to users who have > 10
edits /and/ have been registered for longer than 4 days. With…

$wgCaptchaTriggers['addurl']        = true;

… this would mean that anonymous editor or new users would only need to
solve a
CAPTCHA when adding a link to a page which is not whitelisted at
[[pt:MediaWiki:Captcha-addurl-whitelist]].

However, since pt.wikipedia has been /temporarily/ added to the
EmergencyCaptcha mode, CAPTCHA is triggered not only for 'addurl', but also
for
'edit' and 'create' actions — yes, this means that all anonymous and new
editors have to solve a CAPTCHA before being able to save an edit or create a
new page, even if they are not adding any links (!).

Gerrit change #58081 only removes pt.wikipedia from the EmergencyCaptcha
mode —
CAPTCHA will still be triggered whenever anonymous or new editors add a
non-whitelisted link to a page (as well as for 'createaccount' and 'badlogin'
actions), which — in addition to our $wgRateLimits (8 edits/minute for
non-autoconfirmed editors) and AbuseFilter rules — is generally good enough.

With all the wikitext syntax around, we really don't need to make things
harder
for people to edit, especially when there are better tools to sort the wheat
from the chaff.

Every single one of your points were painstankinly exemplified in our discussion and people DO NOT came to a consensus. That's why we're going to vote. But I get a feeling from what you said that the local communities should not have a say in this matter. If that's the case, why bother? I'm trying to expedite things, but this kind a decision should be made by the community who has to deal with consequences and not by you guys.

Alchimista added a comment.Via ConduitApr 9 2013, 10:21 PM

On 2008, the emergency mode was activated temporarily, with an indefinite, and without a local discussion. Then, minutes after being activated, there where a local discussion [0] which decided that it would continue until a new proposal. At least according to local community interpretation. There where other proposals to switch back to normal mode, without consensus to perform the change, so seems to me that the first consensus is still valid and a new one needed to change back.

0 - http://pt.wikipedia.org/w/index.php?title=Wikip%C3%A9dia:Esplanada/Arquivo/2008/Janeiro&oldid=24685459#Activa.C3.A7.C3.A3o_de_Captcha_para_edi.C3.A7.C3.B5es_por_IP

gerritbot added a comment.Via ConduitApr 9 2013, 10:28 PM

https://gerrit.wikimedia.org/r/58081 (Gerrit Change Id7b9721d9a91a30325160305b6b475ef023fd81f) | change APPROVED and MERGED [by Reedy]

tomasz added a comment.Via ConduitApr 10 2013, 12:14 AM

Since this has been merged, there's no need to have this bug open.

(If the community gets a consensus to put the wiki on EmergencyCaptcha mode again, please fill a new bug.)

Teles added a comment.Via ConduitApr 10 2013, 1:44 AM

Shouldn't community have been warned about this bug, so its members could comment here? Instead of warning them only after it is done, you should have shown a little respect to pt.wiki users and let them aware of what is happening with their project. Even if you acted in good faith, this bug was far away from transparency. What happens with pt.wiki can't be decided by users from other projects. If users from pt.wiki didn't comment here maybe that is because they didn't even know about the existence of this bug. I hope you have more respect next time. Thank you.

Nemo_bis added a comment.Via ConduitApr 10 2013, 6:50 AM

(In reply to comment #25)

Shouldn't community have been warned about this bug, so its members could
comment here?

Teles, the bug was advertised very widely since at least 14 November 2012‎ (at the page in URL, a quite participated discussion) and pt.wiki was repeatedly asked to show an existing consensus for whatever solution the community wanted. It's not hard, even wikis with a thousandth of pt.wiki's userbase are forced (and usually able) to organise a vote yes/not.
In almost 5 months, no consensus has been shown for the emergency captcha becoming permanent, and some discussions linked even seemed to ask something else (e.g. a restriction only for IPs and not registered users). If pt.wiki can clarify its ideas on the matter and file a new bug, this will only help its community to get what it really wants rather than what a sysadmin thought it wanted some day on IRC discussing with a single user from the wiki.

Teles added a comment.Via ConduitApr 10 2013, 9:33 PM

(In reply to comment #26)

(In reply to comment #25)
> Shouldn't community have been warned about this bug, so its members could
> comment here?

Teles, the bug was advertised very widely since at least 14 November 2012‎
(at
the page in URL, a quite participated discussion) and pt.wiki was repeatedly
asked to show an existing consensus for whatever solution the community
wanted.
It's not hard, even wikis with a thousandth of pt.wiki's userbase are forced
(and usually able) to organise a vote yes/not.
In almost 5 months, no consensus has been shown for the emergency captcha
becoming permanent, and some discussions linked even seemed to ask something
else (e.g. a restriction only for IPs and not registered users). If pt.wiki
can
clarify its ideas on the matter and file a new bug, this will only help its
community to get what it really wants rather than what a sysadmin thought it
wanted some day on IRC discussing with a single user from the wiki.

For "very widely", you mean "a link on a discussion created on October 2012"? It was never said on pt.wiki that if we don't have consensus it would be removed or that we need consensus to maintain something that is there for years. Check how many pt.wiki users are listed above to receive notification from this bug and you will see that you are not talking to pt.wiki users when writing here.

If you had previously asked that in community, maybe somebody would point you to this discussion [1], on which somebody asks to remove captcha, but the proposal receives lots of opposes. So, it was clear that a large part of community wanted to keep it. However, this *barely* announced file, where a couple of non-pt.wiki users decide was used to remove what is part of community and is being accepted for all this time.

No matter what you decide here, it had no participation of pt.wiki.

[1] - https://pt.wikipedia.org/wiki/Wikip%C3%A9dia:Esplanada/propostas/Remo%C3%A7%C3%A3o_do_teste_de_CAPTCHA_(20mar2011)

Teles added a comment.Via ConduitApr 10 2013, 9:38 PM

well, just copy and paste the URL above as ending parenthese is not recognized.

Nemo_bis added a comment.Via ConduitJun 18 2013, 9:37 AM

For the records, over two months later we still don't have actual stats showing an increase of disruptive edits.
https://pt.wikipedia.org/w/index.php?title=Usu%C3%A1rio%28a%29_Discuss%C3%A3o%3AHAndrade_%28WMF%29%2FPesquisa_Vandalismo&diff=36139702&oldid=35987860
We only know that blocks have not increased, staying around 20 per day as usual (in the last 31 days: 23 per day if you exclude mass-blocks for proxies, block evasion and a couple socks; or 16 per day vs. 18 average for last year if excluding the top-blocking admin as outlier; in line with most other Wikipedias of similar size). https://toolserver.org/~vvv/adminstats.php

If (and only if) stats were available, it could be possible to actually consider changes to the current situation, including stricter [[mw:$wgRateLimits]].
As of now, no problem is known so no solution can be sought; I hear there may be solutions in search of a problem, though.

Teles added a comment.Via ConduitJun 18 2013, 11:06 PM

You are probably not following any local discussion to say that we don't have problems. Lots of users are saying that they just can't deal with the increasing ammount of edits and several blatant vandalisms are being reverted with a large delay.

You probably included the block made by rollbackers on your counting, don't you? Any local user would know that rollbackers can block and not only admins. I don't understand why did you remove top-admin from the counting. Pt.wiki is one of the wikis with lowest relation between the number of admins and the number of articles. Between these admins, only a few block as a routine. There are already some numbers and it is clear that reverts have increased. If community says that these reverts are more that they can handle, there is nothing else you can do, but accept. It is sad to see that you are ignoring the word of a whole community.

We are voting now [1] to turn things back as it where before this change as there were no community participation and decided here, which is clearly wrong. It was left clear on vote page that community is free to keep discussing and change it soon if they want, but it will be changed back now so we can discuss more calmly and not only the removal, but replacement with something else if needed. If any of you want to bring your issues to community, you are invited to discuss there. If you keep discussing here, you will keep talking to anybody but the community.

[1] - https://pt.wikipedia.org/?oldid=36141297

--Teles
https://pt.wikipedia.org/wiki/User:Teles

Aklapper added a comment.Via ConduitJun 19 2013, 2:28 AM

(In reply to comment #32)

Lots of users are saying that they just can't deal with the increasing
ammount of edits and several blatant vandalisms are being reverted with
a large delay.

Could you please provide links for users statements and reverts, if you have time? This would help to get a picture of the issues and to understand about which amounts we speak here.

There are already some numbers and it is clear that reverts have increased.

Are these numbers available somewhere?
Is there some way to see that reverts have increased?

We are voting now [1] to turn things back as it where before this change
[1] - https://pt.wikipedia.org/?oldid=36141297

Nemo_bis added a comment.Via ConduitJun 19 2013, 5:21 AM

(In reply to comment #32)

You probably included the block made by rollbackers on your counting, don't
you? Any local user would know that rollbackers can block and not only
admins. [...]

Ah, thanks. That's a pretty big oversight. :) As I said, number of blocks is a rather useless piece of statistics and we should have more.

We are voting now [1] [...]

It's very sad that you're voting out of emotions and incomplete data of the first two weeks of the last two months, without even considering alternatives like $wgRateLimits.

(In reply to comment #33)

Are these numbers available somewhere?

No. https://pt.wikipedia.org/?diff=prev&oldid=36139702
The known numbers also contradict what Teles said, in particular reversion *seemed* to become quickier.

Is there some way to see that reverts have increased?

If bug 46212 was fixed, communities would be less clueless. Platonides and I made a quick and dirty graph which I'm not going to publish as we're waiting for proper stats.
In the meanwhile, as I said any proper discussion is impossible. Perhaps someone should try and run WikiStats on an own server until bug 42318 is fixed.

Teles added a comment.Via ConduitJun 19 2013, 6:27 AM

(In reply to comment #33)

(In reply to comment #32)
> Lots of users are saying that they just can't deal with the increasing
> ammount of edits and several blatant vandalisms are being reverted with
> a large delay.

Could you please provide links for users statements and reverts, if you have
time? This would help to get a picture of the issues and to understand about
which amounts we speak here.

> There are already some numbers and it is clear that reverts have increased.

Are these numbers available somewhere?
Is there some way to see that reverts have increased?

> We are voting now [1] to turn things back as it where before this change
> [1] - https://pt.wikipedia.org/?oldid=36141297

I used this page [1] that clearly states that the reverts have increased in April. I am not sure on how precise this page is, but can we really completely discard what it says?

About users' complaints, it was exposed in different places, but I can bring some of them here. This one [2] is a discussion on Village Pump, just like this other [3]. Both mention CAPTCHA and the increasing of vandalism after its removal, some impressions on how it became more difficult to deal with the ammount of edits when watching recent changes, and raises the possibility that we may be missing some vandalisms as we are unable to watch them all. Also on our Village Pump [4], some users brought their impression on the increasing of vandal edits. I am not able to resume them all as they are a bit large.

I am afraid that we have no time to wait months (or years) until fix this and that to have a number then decide what to do, while vandalisms are happening right now and if we are not being able to stop them, they are being publicized on wiki with nobody to remove them in time. It is clear for everyone that watches recent changes as a routine that the ammount of edits are a lot higher. It is not emotion; it is the statement of users that are on wiki daily and have no obscure reason to ask for the restoration of CAPTCHA. We are watching wiki being flooded with vandalism and we recognize we are failing to stop it.

[1] - https://pt.wikipedia.org/?oldid=35816104#Aumento_da_quantidade_de_revers.C3.B5es_em_Abril_de_2013
[2] - https://pt.wikipedia.org/?oldid=35989569
[3] - https://pt.wikipedia.org/?oldid=36029195
[4] - https://pt.wikipedia.org/?oldid=35526104

Nemo_bis added a comment.Via ConduitJun 19 2013, 6:42 AM

(In reply to comment #35)

I used this page [1] that clearly states that the reverts have increased in
April. I am not sure on how precise this page is, but can we really
completely
discard what it says? [...]

We must. Even the author said so.

I am afraid that we have no time to wait months (or years) until fix this and
that to have a number then decide what to do, while vandalisms are happening
right now [...]

This is just an assumption you made since the very beginning, there's no proof for it.
I actually have stats showing the opposite as regards reverts (checked properly i.e. revision hash), but I won't publish them because they're too dirty and we've had enough stats abuse in pt.wiki discussions.

Teles added a comment.Via ConduitJun 19 2013, 7:15 AM

Are you implying that all users' statements are not valid and we should ignore their opinion? Thank you for letting me know that community's opinion is crap. While you disrespectfully try to reduce users' opinions classifying them as "emotions", current vote shows large approval for reuse of captcha as it was before and there must have a reason for that. If you are up to ignore users impressions, I have nothing else to say for I don't want to waste my time with what I consider an insult to a whole community. Community is the one that decides and depending on its decision I will be back on other ticket hopefully to talk to somebody else that will listen to its decision and show due respect.

Aklapper added a comment.Via ConduitJun 19 2013, 7:25 AM

As we discuss a feature that is/was meant for emergencies only, it might be great to develop initiatives to explore alternative, viable solutions for the perceived problems that drive community members to seek these changes (to quote Erik), whatever that might be in this case.

I'd love to get a fresh, third-party opinion here as it feels like discussion is stuck, hence I CC'ed Oliver a bit earlier today on this ticket.

Nemo_bis added a comment.Via ConduitJun 19 2013, 7:31 AM

(In reply to comment #37)

While you disrespectfully try to reduce users' opinions classifying them as
"emotions", [...]

I'm open to suggestions for different names to use to describe things like this you linked: «Alguém o colocou nessa história e contou pra ele uma história muito bonita sobre como, nas palavras dele, algum "administrador no IRC achou blá-blá-bla" como eu já colei em algum lugar».
Conspiracy theories? Paranoia? Personal attacks against users "Ocastro, Rjclaudio, Helder.wiki, OTAVIO1981, GoEThe, Lechatjaune"? Allergy to freedom of opinion? I'm clueless, let me know.

Teles added a comment.Via ConduitJun 19 2013, 7:38 AM

(In reply to comment #39)

(In reply to comment #37)
> While you disrespectfully try to reduce users' opinions classifying them as
> "emotions", [...]

I'm open to suggestions for different names to use to describe things like
this
you linked: «Alguém o colocou nessa história e contou pra ele uma história
muito bonita sobre como, nas palavras dele, algum "administrador no IRC achou
blá-blá-bla" como eu já colei em algum lugar».
Conspiracy theories? Paranoia? Personal attacks against users "Ocastro,
Rjclaudio, Helder.wiki, OTAVIO1981, GoEThe, Lechatjaune"? Allergy to freedom
of
opinion? I'm clueless, let me know.

That is an unfair opinion of a single user... A single user. Do you really think that is the reason that made up the mind of more than 50 users? Are you really trying to discredit opinion of the whole because of the opinion of one person?

Aklapper added a comment.Via ConduitJun 19 2013, 7:41 AM

Let's please stop asking rhetorical questions, assume good faith on all involved sites, and wait for a third opinion here. Thanks.

Nemo_bis added a comment.Via ConduitJun 19 2013, 7:56 AM

(In reply to comment #40)

That is an unfair opinion of a single user... A single user.

He's not alone, there's also the user who opened the discussion; the whole thread seems an attack thread against those users called out by name, and I see users attacked personally for their opinions on the poll, even e.g. User:555 who has 47601 edits on 162 wikis and has been sysop or bureaucrat on half a dozen of them IIRC.

Aklapper added a comment.Via ConduitJun 20 2013, 9:21 PM

Note: The request to enable Emergency Captcha mode is now filed as bug 49860.

Nemo_bis added a comment.Via ConduitNov 26 2013, 7:26 AM

FYI, those looking for pretty compact graphs on the effects of this change can now use Erik Zachte's http://stats.wikimedia.org/EN/EditsRevertsPT.htm (updated more or less monthly).
In particular http://stats.wikimedia.org/EN/PlotEditsPT.png shows the peak in unregistered (but also registered?) editing and http://stats.wikimedia.org/EN/PlotRevertsPT.png demonstrates how the amount of vandalism/reverts was not higher than the seasonal peak in 2012.

Add Comment