Page MenuHomePhabricator

Install lilURL to have a general-purpose URL shortening service for Wikimedia projects
Closed, DeclinedPublic

Description

Details

Reference
bz42242

Event Timeline

bzimport raised the priority of this task from to Normal.Nov 22 2014, 12:44 AM
bzimport set Reference to bz42242.
bzimport added a subscriber: Unknown Object (MLST).
Nemo_bis created this task.Nov 18 2012, 3:58 PM

This bug is a duplicate of bug 42085.

(In reply to comment #1)

This bug is a duplicate of bug 42085.

I think so as well, but many commenters there prefer different solutions (often, for different problems) and nothing seems to have been decided.

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptAug 10 2015, 7:23 AM
Nemo_bis closed this task as Declined.Aug 23 2015, 8:18 AM
Nemo_bis claimed this task.

All the hype nowadays seems to be on T108557, poor lilURL is dismissed.