wbsearchentities should return the datatype for properties
Closed, ResolvedPublic

Description

wbsearchentities when used to search for properties should also return the datatype.

Details

Reference
bz43069
bzimport set Reference to bz43069.
bzimport added a subscriber: Unknown Object (MLST).
Denny created this task.Dec 13 2012, 1:43 PM

Adam: Is this the case now?

  • Bug 42323 has been marked as a duplicate of this bug. ***
Lydia_Pintscher removed a subscriber: Unknown Object (MLST).
Lydia_Pintscher removed a subscriber: Unknown Object (MLST).
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJul 27 2015, 10:25 AM
D3r1ck01 edited the task description. (Show Details)Mar 25 2016, 11:39 AM

Change 336797 merged by jenkins-bot:
Return the property datatype in wbsearchentities

https://gerrit.wikimedia.org/r/336797

matej_suchanek closed this task as "Resolved".Mar 8 2017, 9:32 PM
matej_suchanek removed a project: Patch-For-Review.