401 Unauthorized error preventing thumbnail display
Closed, DeclinedPublic

Description

Thumbnails of [[File:A aesthetic bull1.JPG]] do not display correctly in the file history section and category pages. It has been reported (See [[commons:User talk:McZusatz#File:A aesthetic bull1.JPG missing thumbnails]]) that the European servers may not be affected.


Version: unspecified
Severity: normal
Whiteboard: aklapper-moreinfo
See Also:
http://bugzilla.wikimedia.org/show_bug.cgi?id=4588
http://bugzilla.wikimedia.org/show_bug.cgi?id=41130
https://bugzilla.wikimedia.org/show_bug.cgi?id=44872
https://bugzilla.wikimedia.org/show_bug.cgi?id=48927

Details

bzimport set Reference to bz43345.
bzimport added a subscriber: Unknown Object (MLST).

[ Adding to tracking bug 41371 ]

duplicate of Bug #41130 ?

(In reply to comment #2)

duplicate of Bug #41130 ?

I would think not as the problem was a 401 error not a 404. I am hoping that someone with access to the servers will check the logs before closing this bug and can find out why it happened so this does not recur.

(In reply to comment #0)

Thumbnails of [[File:A aesthetic bull1.JPG]] do not display correctly in the
file history section and category pages.

Allen:
Can this still be reproduced? (Asking as data was moved to a new data center and setup has changed, plus I'm located in Europe.)

(In reply to comment #4)

Allen:
Can this still be reproduced? (Asking as data was moved to a new data center
and setup has changed, plus I'm located in Europe.)

As I noted in comment #3 the problem seems to have been resolved.

Thanks. Missed that.

Add Comment