401 Unauthorized error preventing thumbnail display
Closed, DeclinedPublic

Description

Thumbnails of [[File:A aesthetic bull1.JPG]] do not display correctly in the file history section and category pages. It has been reported (See [[commons:User talk:McZusatz#File:A aesthetic bull1.JPG missing thumbnails]]) that the European servers may not be affected.


Version: unspecified
Severity: normal
Whiteboard: aklapper-moreinfo
See Also:
http://bugzilla.wikimedia.org/show_bug.cgi?id=4588
http://bugzilla.wikimedia.org/show_bug.cgi?id=41130
https://bugzilla.wikimedia.org/show_bug.cgi?id=44872
https://bugzilla.wikimedia.org/show_bug.cgi?id=48927

bzimport added a subscriber: Unknown Object (MLST).
bzimport set Reference to bz43345.
Allen4names created this task.Via LegacyDec 22 2012, 2:55 PM
Dereckson added a comment.Via ConduitDec 23 2012, 5:20 PM

[ Adding to tracking bug 41371 ]

McZusatz added a comment.Via ConduitDec 24 2012, 11:36 PM

duplicate of Bug #41130 ?

Allen4names added a comment.Via ConduitDec 25 2012, 5:31 AM

(In reply to comment #2)

duplicate of Bug #41130 ?

I would think not as the problem was a 401 error not a 404. I am hoping that someone with access to the servers will check the logs before closing this bug and can find out why it happened so this does not recur.

Aklapper added a comment.Via ConduitJan 25 2013, 12:00 PM

(In reply to comment #0)

Thumbnails of [[File:A aesthetic bull1.JPG]] do not display correctly in the
file history section and category pages.

Allen:
Can this still be reproduced? (Asking as data was moved to a new data center and setup has changed, plus I'm located in Europe.)

Allen4names added a comment.Via ConduitJan 25 2013, 5:17 PM

(In reply to comment #4)

Allen:
Can this still be reproduced? (Asking as data was moved to a new data center
and setup has changed, plus I'm located in Europe.)

As I noted in comment #3 the problem seems to have been resolved.

Aklapper added a comment.Via ConduitJan 25 2013, 6:25 PM

Thanks. Missed that.

Add Comment