Page MenuHomePhabricator

Docs about files needed by generateCollationData.php should be updated
Closed, ResolvedPublic

Description

+++ This bug was initially created as a clone of Bug #43740 +++

Some of the docs about which data files to download for generateCollationData.php need to be updated. Right now its telling people to download the latest version of one file, and the version corresponding to unicode 6.0 for another.


Version: 1.21.x
Severity: normal

Details

Reference
bz43804

Event Timeline

bzimport raised the priority of this task from to Medium.Nov 22 2014, 1:32 AM
bzimport added a project: MediaWiki-Categories.
bzimport set Reference to bz43804.
matmarex created this task.Jan 9 2013, 11:18 PM

Note if the script was changed to support making multiple versions of the ser file at once for different versions of Unicode per the other bug, the docs would probably need to change again

Patch submitted: I85353559.