Page MenuHomePhabricator

[DO NOT USE] PHP 5.1 compatibility issues (tracking) [superseded by #NewPHP]
Closed, InvalidPublic

Description

This tracking task for tracking has been superseded, Please use [DO NOT USE] NewPHP instead!


Version: 1.5.x
Severity: normal

Details

Reference
bz2884

Event Timeline

bzimport raised the priority of this task from to Normal.Nov 21 2014, 8:39 PM
bzimport added a project: MediaWiki-General.
bzimport set Reference to bz2884.
bzimport added a subscriber: Unknown Object (MLST).
brion created this task.Jul 17 2005, 4:17 AM
brion added a comment.Jun 7 2006, 10:12 PM

PHP 5.1 is now our production and primary testing
environment; no need for specific trackers anymore.

Aklapper added a subscriber: Aklapper.

[adding the Tracking-Neverending project to tasks blocking (now deprecated) T4007 as part of T93366]

Danny_B renamed this task from PHP 5.1 compatibility issues (tracking) to [DO NOT USE] PHP 5.1 compatibility issues (tracking) [superseded by #NewPHP].Jul 10 2016, 10:27 PM
Danny_B changed the task status from Resolved to Invalid.
Danny_B lowered the priority of this task from Normal to Lowest.
Danny_B removed a subscriber: wikibugs-l-list.
Danny_B moved this task from Unsorted to PHP 5.1 on the [DO NOT USE] NewPHP board.Jul 11 2016, 1:51 AM