Page MenuHomePhabricator

Unsupported operand types error
Closed, ResolvedPublic

Description

We are getting the following fatal php error:

[Fri Apr 05 15:06:01 2013] [error] [client] PHP Fatal error: Unsupported operand types in /srv/devrepo/w/extensions/UniversalLanguageSelector/Resources.php on line 12
[Fri Apr 05 15:06:01 2013] [error] [client] PHP Stack trace:
[Fri Apr 05 15:06:01 2013] [error] [client] PHP 1. {main}() /srv/devrepo/w/index.php:0
[Fri Apr 05 15:06:01 2013] [error] [client] PHP 2. require() /srv/devrepo/w/index.php:55
[Fri Apr 05 15:06:01 2013] [error] [client] PHP 3. require_once() /srv/devrepo/w/includes/WebStart.php:138
[Fri Apr 05 15:06:01 2013] [error] [client] PHP 4. require_once() /srv/devrepo/w/LocalSettings.php:148
[Fri Apr 05 15:06:01 2013] [error] [client] PHP 5. require() /srv/devrepo/w/extensions/UniversalLanguageSelector/UniversalLanguageSelector.php:107


Version: master
Severity: critical

Details

Reference
bz46927

Event Timeline

bzimport raised the priority of this task from to Unbreak Now!.
bzimport set Reference to bz46927.
bzimport added a subscriber: Unknown Object (MLST).
aude created this task.Apr 5 2013, 3:10 PM

Related URL: https://gerrit.wikimedia.org/r/57746 (Gerrit Change I8073c844682b1d8816704e1dc0e39bc197e08833)

Fixed and deployed almost immediately after being reported.