File upload: preview button sporadically missing
Closed, InvalidPublic

Description

Several users reported on [1] that they do not have a preview button (German "Vorschau") on the Commons upload page [2].

User:Chriusha does not have this button in both Windows XP and OS X (using IE and Safari).

[1] http://commons.wikimedia.org/w/index.php?title=Commons:Forum&oldid=95048709#Hochladeformular.2C_Vorschau-Button

[2] http://commons.wikimedia.org/w/index.php?title=Special:Upload&uselang=de


Version: 1.22.0
Severity: normal

bzimport added a project: MediaWiki-Uploading.Via ConduitNov 22 2014, 1:33 AM
bzimport added a subscriber: wikibugs-l.
bzimport set Reference to bz47594.
Thgoiter created this task.Via LegacyApr 24 2013, 6:41 AM
Lupo added a comment.Via ConduitApr 24 2013, 8:09 AM

Not a MediaWiki problem but a problem with the JavaScripts at the Commons. Appears to occur sporadically, but is not reproducible for me. Possibly due to that upload form script having been turned by someone into a default-enabled gadget.

Rillke added a comment.Via ConduitApr 24 2013, 10:25 AM

(In reply to comment #1)
Should I undo it?

Krenair added a comment.Via ConduitApr 24 2013, 2:44 PM

(In reply to comment #1)

Not a MediaWiki problem but a problem with the JavaScripts at the Commons.

-> RESOLVED INVALID

Rillke added a comment.Via ConduitApr 27 2013, 7:42 AM

(In reply to comment #1)

default-enabled gadget

which was disabled by both users who reported not seeing the button

Thgoiter removed a subscriber: Thgoiter.Via WebNov 30 2014, 3:15 PM
Gilles added a project: Multimedia.Via WebDec 4 2014, 9:22 AM
Gilles raised the priority of this task from "Low" to "Unbreak Now!".Via WebDec 4 2014, 10:12 AM
Gilles moved this task to Closed on the Multimedia workboard.
Gilles lowered the priority of this task from "Unbreak Now!" to "Low".Via ConduitDec 4 2014, 11:21 AM

Add Comment

Column Prototype
This is a very early prototype of a persistent column. It is not expected to work yet, and leaving it open will activate other new features which will break things. Press "\" (backslash) on your keyboard to close it now.