Page MenuHomePhabricator

VisualEditor: VE crash mid-edit in IE9
Closed, ResolvedPublic0 Story Points

Description

Author: and.radiate

Description:
Using alpha version as of 11JUN13. Did a small edit on Wikipedia English article "Nagato-class battleship" (deleting 3 letters from [Japanese] to form [Japan] in second sentence under section 5.1 World War II. Then scrolled down; after originally displayed area scrolled off screen, the screen went black in the TAB. Other TABs in IE remained operative. Back arrow did not produce any results on black screen or URL showing for the Wikipedia TAB. Reloaded http://en.wikipedia.org in TAB with black screen; successfull load and correct operation thereafter. Could not reproduce the error.


Version: unspecified
Severity: normal

Details

Reference
bz49464

Event Timeline

bzimport raised the priority of this task from to High.Nov 22 2014, 1:41 AM
bzimport set Reference to bz49464.
bzimport created this task.Jun 12 2013, 1:07 AM

and.radiate: Have you seen this problem again with a more recent VE version?

Jdforrester-WMF lowered the priority of this task from High to Low.Jan 9 2015, 10:33 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptFeb 14 2016, 5:28 PM
Esanders changed the task status from Open to Stalled.Apr 14 2016, 12:43 PM
Jdforrester-WMF closed this task as Resolved.Jun 8 2016, 4:53 PM

No reproduction steps in three years, over which time it's been significantly changed. I'm marking this as Resolved for now.

Jdforrester-WMF set the point value for this task to 0.Aug 1 2016, 6:53 PM
Jdforrester-WMF set Security to None.