Carriage return shows up among text
Closed, ResolvedPublic

Description

This is what Alberobello looks like under VE

When trying to edit http://it.wikipedia.org/wiki/Alberobello (tested with MonoBook on FF and Vector on Chrome) a few "carriage returns" appear in the first lines. I'd also add that I spot these in https://www.mediawiki.org/wiki/VisualEditor/Basic_example_worksheet : the line which says "Test split on multiple lines"? It isn't.


Version: unspecified
Severity: normal

Attached:

bzimport added a project: VisualEditor.Via ConduitNov 22 2014, 2:11 AM
bzimport set Reference to bz50295.
Elitre created this task.Via LegacyJun 27 2013, 4:01 PM
Jdforrester-WMF added a comment.Via ConduitJul 15 2013, 2:21 AM

(In reply to comment #0)

Created attachment 12662 [details]
This is what Alberobello looks like under VE

When trying to edit http://it.wikipedia.org/wiki/Alberobello (tested with
MonoBook on FF and Vector on Chrome) a few "carriage returns" appear in the
first lines.

This is because the blank line is a 'slug' - see bug 47790 for further discussion.

I'd also add that I spot these in
https://www.mediawiki.org/wiki/VisualEditor/Basic_example_worksheet : the
line
which says "Test split on multiple lines"? It isn't.

It's a test of whether you can edit the caption with multiple lines for it to display correctly; it's not meant to actually end up on multiple lines, which is why it shows up with '↵'s instead.

  • This bug has been marked as a duplicate of bug 47790 ***

Attached:

Add Comment