VisualEditor: Firefox 11 and 12 also need to be blacklisted
Closed, ResolvedPublic

Description

Following up to bug 50534, at least currently, Firefox 11 and 12 are broken as well. The first version of Firefox that at least loads the editor is Firefox 13.

Reported by user for Firefox 12, and confirmed in crossbrowsertesting.com.


Version: unspecified
Severity: major

bzimport set Reference to bz50780.
Eloquence created this task.Via LegacyJul 5 2013, 1:15 AM
gerritbot added a comment.Via ConduitJul 5 2013, 4:22 PM

Change 72107 had a related patch set uploaded by Jforrester:
Blacklist Firefox 11 and 12

https://gerrit.wikimedia.org/r/72107

gerritbot added a comment.Via ConduitJul 5 2013, 6:19 PM

Change 72118 had a related patch set uploaded by Jforrester:
Blacklist Firefox 11 and 12

https://gerrit.wikimedia.org/r/72118

gerritbot added a comment.Via ConduitJul 5 2013, 6:21 PM

Change 72118 abandoned by Jforrester:
Blacklist Firefox 11 and 12

https://gerrit.wikimedia.org/r/72118

gerritbot added a comment.Via ConduitJul 5 2013, 6:21 PM

Change 72119 had a related patch set uploaded by Jforrester:
Blacklist Firefox 11 and 12

https://gerrit.wikimedia.org/r/72119

gerritbot added a comment.Via ConduitJul 5 2013, 6:22 PM

Change 72119 abandoned by Jforrester:
Blacklist Firefox 11 and 12

https://gerrit.wikimedia.org/r/72119

Jdforrester-WMF added a comment.Via ConduitJul 5 2013, 6:26 PM

This is now merged.

Add Comment

Column Prototype
This is a very early prototype of a persistent column. It is not expected to work yet, and leaving it open will activate other new features which will break things. Press "\" (backslash) on your keyboard to close it now.