Page MenuHomePhabricator

VisualEditor: License text in save dialog is light gray, giving it a 'disabled' appearance
Closed, ResolvedPublic1 Estimated Story Points

Description

The save dialog uses a gray color on a very small text. This isn't good for contrast, and gives it rather 'light' color which might communicate a 'disabled' state to some users, which you don't want with a license text.

Just as with Special:UserLogin, I think we should switch to a slightly darker gray on small text.


Version: unspecified
Severity: enhancement

Details

Reference
bz50904

Event Timeline

bzimport raised the priority of this task from to Low.Nov 22 2014, 1:55 AM
bzimport set Reference to bz50904.
TheDJ created this task.Jul 7 2013, 9:33 PM

The meta-design of the save process for wikitext and for VisualEditor are being reviewed by Design and by Legal right now; hopefully there'll be an update soon enough.

Volker_E closed this task as Resolved.Jan 5 2017, 11:41 PM
Volker_E claimed this task.
Volker_E added a subscriber: Volker_E.

This has been [[ https://phabricator.wikimedia.org/rEVED48db1c16f81091f62d82539b2a41fede49ba7915 | changed to #54595d in wmf/1.29.0-wmf.7 ]] and fulfills WCAG 2.0 level AAA conformance.