Page MenuHomePhabricator

VisualEditor: Show the <newarticletext> message when creating a new article
Closed, ResolvedPublic

Description

When creating a new article in the source editor, a box with the message newarticletext appears at the top. It doesn't appear in the VisualEditor.

Compare:

source: https://en.wikipedia.org/w/index.php?title=Aklotspa&action=edit

VE: https://en.wikipedia.org/wiki/Aklotspa?veaction=edit


Version: unspecified
Severity: trivial

Details

Reference
bz51459

Event Timeline

bzimport raised the priority of this task from to High.Nov 22 2014, 2:03 AM
bzimport set Reference to bz51459.
Amire80 created this task.Jul 16 2013, 6:51 PM

This is something that obviously must be fixed before VE is enabled by default, which is planned for Real Soon Now(tm).

(In reply to comment #1)

This is something that obviously must be fixed before VE is enabled by
default, which is planned for Real Soon Now(tm).

By default for whom on which wiki? It's been enabled by default on enwiki since 1 July for logged-in users and since 15 July for anonymous users too.

The resolution of Bug 51160 gives me hope. French Wikipedia transcludes Talk:.../Suppression subpages for some deleted articles.

https://fr.wikipedia.org/w/index.php?title=Sp%C3%A9cial%3ARecherche&profile=advanced&search=Suppression&fulltext=Search&ns1=1&redirs=1&profile=advanced

Change 75563 had a related patch set uploaded by Esanders:
Show newarticletext(anon) when creating a new page

https://gerrit.wikimedia.org/r/75563

Change 75563 merged by jenkins-bot:
Show newarticletext(anon) when creating a new page

https://gerrit.wikimedia.org/r/75563

Fixed and will get deployed in a few minutes.