Page MenuHomePhabricator

VisualEditor: Non-English Wikipedia issues (tracking)
Closed, ResolvedPublic

Description

Tracking for VE issues of problems that are specific to a Wikipedia other than English Wikipedia, excluding RTL issues as they are tracked by bug 33126.


Version: unspecified
Severity: normal
See Also:
T51998: Enable VisualEditor by default for phase 2 Wikipedias (selected from the "top 10"-ish)
T51999: Enable VisualEditor by default for all users of all Wikipedias

Details

Reference
bz51792

Related Objects

View Standalone Graph
This task is connected to more than 200 other tasks. Only direct parents and subtasks are shown here. Use View Standalone Graph to show more of the graph.
StatusAssignedTask
ResolvedJdforrester-WMF
Resolvedcscott
ResolvedJdforrester-WMF
ResolvedMooeypoo
Resolvedssastry
Declined rmoen
Resolvedmarcoil
Resolvedmatmarex
Resolved GWicke
ResolvedEsanders
OpenNone
OpenNone
ResolvedJdforrester-WMF
ResolvedCatrope
OpenNone
Resolveddchan
OpenNone
ResolvedEsanders
ResolvedMooeypoo
OpenNone
Resolved rmoen
ResolvedJdforrester-WMF
OpenNone
InvalidNone
Resolvedcscott
Opencscott
ResolvedKrinkle
DuplicateNone
OpenNone
ResolvedKrinkle
ResolvedKrinkle
DeclinedNone
Openssastry
OpenNone
DuplicateNone
ResolvedCatrope
ResolvedAmire80
ResolvedNone
Resolved rmoen
DeclinedJdforrester-WMF
ResolvedEsanders
OpenCenarium
DeclinedKrinkle
ResolvedEsanders
ResolvedKrinkle

Event Timeline

bzimport raised the priority of this task from to High.Nov 22 2014, 1:57 AM
bzimport set Reference to bz51792.
jayvdb created this task.Jul 22 2013, 8:13 AM

It is not-unreasonable to use a tracking bug for language-specific issues, but almost all of the bugs cited here are not language-specific. Will remove those that are general VisualEditor issues.

Since you dont want to track them, I have put myself as the assignee.

I added issues that appear to be a much higher priority for non-English Wikipedia, or only reproducible on non-English Wikipedia. If they affect all Wikipedia, remove them.

We have had very few issues raised from non-English Wikis, and many of them had not even been confirmed until I worked through the Unconfirmed list yesterday.

Krinkle removed a subscriber: Krinkle.Dec 8 2014, 2:25 AM
Jdforrester-WMF lowered the priority of this task from High to Normal.Jan 9 2015, 10:55 PM
Jdforrester-WMF closed this task as Resolved.Jan 28 2015, 6:03 AM

Replaced with projects.

Which project/tag was this replaced with?

Restricted Application added a project: User-Ryasmeen. · View Herald TranscriptMar 6 2017, 1:48 PM