Page MenuHomePhabricator

VisualEditor: When "section editing", re-focus on that section after saving the page
Closed, ResolvedPublic

Description

Some users on en.wp consider it a bug that VE shows the top of the page after you edit a "section", and demand instead that, as VE auto-scrolls to the relevant section when you click Edit, it does the same after you save. Thanks.


Version: unspecified
Severity: enhancement

Details

Reference
bz53089

Event Timeline

bzimport raised the priority of this task from to Low.Nov 22 2014, 2:01 AM
bzimport set Reference to bz53089.
Elitre created this task.Aug 20 2013, 10:47 AM
  • Bug 54645 has been marked as a duplicate of this bug. ***
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMar 16 2016, 4:46 PM
Krinkle removed a subscriber: Krinkle.Mar 17 2016, 12:09 AM
Seb35 added a subscriber: Seb35.Nov 2 2018, 11:57 AM

It seems to work in recent versions of VisualEditor, isn’t it?

Deskana closed this task as Resolved.Nov 2 2018, 12:04 PM
Deskana claimed this task.
Deskana added a subscriber: Deskana.

Yes, it does seem to. There could still be some polishing done to make it smoother, but it does work, so this task is resolved.

Restricted Application added a project: User-Ryasmeen. · View Herald TranscriptNov 2 2018, 12:04 PM
Elitre removed a subscriber: Elitre.Nov 8 2018, 4:58 PM