Page MenuHomePhabricator

PDF of pl.wikipedia article shown as plain text
Closed, ResolvedPublic

Description

From https://pl.wikipedia.org/w/index.php?title=Wikipedia:Kawiarenka/Kwestie_techniczne&oldid=37316281#WP:ZB

Steps:

  1. https://pl.wikipedia.org/wiki/Ssaki_Polski
  2. Drukuj lub eksportuj > Pobierz jako PDF
  3. Wait
  4. Click "Pobierz plik"
  5. Open PDF
  6. See "UWAGA: Nie udało się wyrenderować artykułu - zostanie wyprodukowany czysty tekst."

(Failed to render the article - will be manufactured in plain text)

Maybe related to bug 47575 comment 3 ("we do *not* fetch the templates being used by an article")?


Version: master
Severity: normal

Details

Reference
bz53150

Event Timeline

bzimport raised the priority of this task from to Normal.Nov 22 2014, 2:05 AM
bzimport added a project: Collection.
bzimport set Reference to bz53150.
bzimport added a subscriber: Unknown Object (MLST).
Jdlrobson added a subscriber: Jdlrobson.

Is this still going to be an issue with the new Proton service?

ovasileva moved this task from Triage to Tracking on the Proton board.Sep 14 2017, 3:49 PM
Jhernandez edited projects, added PDF-Rendering; removed Proton.Feb 25 2019, 7:07 PM
TheDJ closed this task as Resolved.Jun 4 2019, 2:39 PM
TheDJ claimed this task.
TheDJ added a subscriber: TheDJ.

Seems to work with Proton, though a bit hard to reproduce since we don't support making PDFs of old revisions.