Page MenuHomePhabricator

WP aliases not working in Search in Bengali Wikipedia
Closed, DeclinedPublic

Description

WP allies not working in Search in Bengali Wikipedia.if you click on thr next URL https://bn.wikipedia.org/wiki/WP:MED, it will go proper page. But I type "WP:MED" in search area, its shown https://bn.wikipedia.org/w/index.php?search=WP%CB%90MED&title=%E0%A6%AC%E0%A6%BF%E0%A6%B6%E0%A7%87%E0%A6%B7%3ASearch. I have checked enwiki, when I type, "WP:" in search , it will shown, "Wikipedia:" , the same thing will not happened like " উইকিপিডিয়া:" in bnwiki.


Version: unspecified
Severity: normal

Details

Reference
bz54002

Event Timeline

bzimport raised the priority of this task from to Needs Triage.Nov 22 2014, 2:07 AM
bzimport added a project: MediaWiki-Search.
bzimport set Reference to bz54002.
bzimport added a subscriber: Unknown Object (MLST).
Reedy added a comment.Sep 10 2013, 9:33 PM

You mean namespace aliases, not allies.

Yah!! sorry for this!
(In reply to comment #1)

You mean namespace aliases, not allies.

When I enter

WP:MED

in the Search field in the upper right corner and hit Enter, I end up at
উইকিপিডিয়া:উইকিপ্রকল্প চিকিৎসাবিদ্যা
Same for entering

উইকিপিডিয়া:MED

Not sure if I cannot reproduce, or if I follow the wrong steps?

(In reply to comment #3)

When I enter

WP:MED

in the Search field in the upper right corner and hit Enter, I end up at
উইকিপিডিয়া:উইকিপ্রকল্প চিকিৎসাবিদ্যা
Same for entering

উইকিপিডিয়া:MED

Not sure if I cannot reproduce, or if I follow the wrong steps?

Today its working fine. I had checked in all browser and OS on that day,

So closed this bug...

Restricted Application added projects: Discovery, Discovery-Search. · View Herald TranscriptDec 13 2016, 10:14 AM