Can't revert to previous version of a big file (Unexpected value: ‘oldimage’=‘’) - server side upload issue?
Closed, InvalidPublic

Description

There seems to be a problem with reverting to previous versions of particularly big files; the one I encounter is with a 2.35 GiB Ogv file: https://commons.wikimedia.org/wiki/File:Vladimir_Putin%27s_press_conference_on_2012-12-20.ogv

After clicking on the 'revert' link in the file history box, I'm getting the following error message...

Internal error
Unexpected value: ‘oldimage’=‘’.
Return to Main Page.

... and nothing happens, I still cannot revert to the previous version of the file.


Version: 1.22.0
Severity: major

bzimport set Reference to bz54125.
tomasz created this task.Via LegacySep 14 2013, 2:19 PM
McZusatz added a comment.Via ConduitSep 16 2013, 8:21 AM

This could be caused by the method of upload (server side upload). I remember so. said those files had wrong "permission"... I can't find the cite, so sorry for the inaccuracy.

bzimport added a comment.Via ConduitSep 18 2013, 7:23 AM

Bryan.TongMinh wrote:

For some reason there appears to be no associated archive name with the old image.

tomasz added a comment.Via ConduitOct 28 2013, 6:14 PM

The file in question has been re-uploaded server-side in the meantime, and since there hasn't been any action whatsoever from the WMF on it, I'm closing this bug as RESOLVED INVALID.

Gilles added a project: Multimedia.Via WebDec 4 2014, 10:15 AM
Gilles raised the priority of this task from "High" to "Unbreak Now!".Via WebDec 4 2014, 10:21 AM
Gilles moved this task to Closed on the Multimedia workboard.
Gilles lowered the priority of this task from "Unbreak Now!" to "High".Via ConduitDec 4 2014, 11:22 AM

Add Comment

Column Prototype
This is a very early prototype of a persistent column. It is not expected to work yet, and leaving it open will activate other new features which will break things. Press "\" (backslash) on your keyboard to close it now.