Page MenuHomePhabricator

"Bulk" options disappear when more than one ticket is selected
Closed, DeclinedPublic

Description

Screenshot of bug

See attached screenshot for examples.

When using the search results page, queue views, etc. the simple "Bulk" options bar that appears above the list of tickets is only available when one ticket is selected. When you select more than one, the options are removed to quickly act on those tickets thus now making it more time consuming. When more than one ticket is selected, you must then click the sole remaining option ("Bulk") which opens a pop-up window where you may select all options that you with to project onto the selected tickets.

May need to go upstream. Not sure if a local configuration setting exists.


Version: wmf-deployment
Severity: minor

Attached:

Details

Reference
bz54824

Event Timeline

bzimport raised the priority of this task from to Low.Nov 22 2014, 2:30 AM
bzimport added a project: OTRS.
bzimport set Reference to bz54824.
bzimport added a subscriber: Unknown Object (MLST).
Rjd0060 created this task.Oct 1 2013, 1:11 PM
  • Bug 35718 has been marked as a duplicate of this bug. ***

Sounds like this is intended behaviour and you want it changed... Would have to go upstream.

Steinsplitter moved this task from Incoming to Backlog on the OTRS board.Mar 12 2015, 12:38 PM

After upgrading to 5.0.x it still seems that's the intended behavior. I would suggest closing this as declined unless someone wants to take it upstream. I doubt though there will be positive reaction as there seems to have been quite a lot of work put into that popup box that shows up after clicking the Bulk button

Scoopfinder closed this task as Declined.Feb 17 2018, 8:42 PM
Scoopfinder added a subscriber: Scoopfinder.

Per @akosiaris: this seems to be how the software should behave and will probably not be accepted it taken upstream.

Scoopfinder moved this task from Backlog to Resolved on the OTRS board.Feb 17 2018, 8:43 PM