Page MenuHomePhabricator

Proposed add -skipconflictpage to interwiki.py
Open, LowestPublic

Description

Originally from: http://sourceforge.net/p/pywikipediabot/feature-requests/313/
Reported by: yfdyh000
Created on: 2012-06-23 14:28:49
Subject: Proposed add -skipconflictpage to interwiki.py
Original description:
Features: If robot submit a page encountered an editing conflict, skip all the associated page.
This is because the other robots\(in particular the global robots\) may have been or are being done to the relevant page, next linked page is likely still encounter an editing conflict.


Version: unspecified
Severity: enhancement
See Also:
https://sourceforge.net/p/pywikipediabot/feature-requests/313

Details

Reference
bz55031

Event Timeline

bzimport raised the priority of this task from to Lowest.
bzimport set Reference to bz55031.
bzimport added a subscriber: Unknown Object (????).
Legoktm created this task.Oct 5 2013, 4:06 AM

duplicate of \#3094655

  • status: open --> closed

reopened and closed the other because the other tracker is opened anonymous

  • priority: 5 --> 6
  • status: closed --> open

-auto is working on this cases, but If you want to do manually not using -auto) but still skipping conflicts I think It's still a valid feature-request but in a very low priority

Restricted Application added a subscriber: Cyberpower678. · View Herald TranscriptMar 23 2019, 10:18 PM