Page MenuHomePhabricator

All wikipedia articles that have wiktionary articles should mutually link
Closed, DuplicatePublic

Description

I am looking a the wipkipedia article about something.

I am wondering why it doesn't have a link somewhere on it to the Wiktionary article about the same word. E.g., "Debriefing".

And vise versa.

Not all items have corresponding entries.

But for those that do, the should have a link to that entry somewhere on their page.


Version: wmf-deployment
Severity: enhancement

Details

Reference
bz56208

Event Timeline

bzimport raised the priority of this task from to Low.
bzimport set Reference to bz56208.
bzimport added a subscriber: Unknown Object (MLST).
Jidanni created this task.Oct 27 2013, 2:00 AM

the -> they

Should we wait for Wikidata/possibly OmegaWiki to incorporate this data?

(In reply to comment #2)

Should we wait for Wikidata/possibly OmegaWiki to incorporate this data?

It would make sense to wait for Wikidata to incorporate the data versus just making the software check for an article with the same name on Wikipedia or the Wiktionary, because some articles with the same name on one and the other may not necessarily be about the same topic. Having it be done manually on Wikidata allows making sure that the articles have the same topic while also allowing the information to be shared between all Wikipedias.

Consider automatically linking all exact matching names,
then slowly weeding out or adjusting the wrong ones.

Reason: perhaps 85% will indeed be correct hits, so better to have that 85% completed by tomorrow, and leave weeding out the wrong 15% for the long-term goal.

Glaisher closed this task as Resolved.Mar 10 2015, 5:31 PM
Glaisher claimed this task.
Glaisher added a subscriber: Glaisher.

We now have Other projects sidebar (currently a beta feature) for this.

(technically, a duplicate of the famous Interproject links bug)

Glaisher closed this task as a duplicate of T2708: Interproject links.Mar 10 2015, 5:34 PM