Page MenuHomePhabricator

https://bits.beta.wikimedia.org non existent in selenium user page
Closed, ResolvedPublic

Description

Author: anjana1

Description:


Version: unspecified
Severity: normal

Details

Reference
bz57031

Event Timeline

bzimport raised the priority of this task from to Needs Triage.Nov 22 2014, 2:38 AM
bzimport set Reference to bz57031.

anjana1 wrote:

On this page : http://en.wikipedia.beta.wmflabs.org/wiki/User:Selenium_user/cursor_test_page, the following notification appears on top of the page.

"If you will be logging in to this wiki... There is currently a bug regarding unsigned SSL certificates that will cause the site to misbehave. Visit https://bits.beta.wikimedia.org first and accept the certificate there."

But when https://bits.beta.wikimedia.org is clicked, the page is non-existent.

anjana1 wrote:

Tested on Firefox 24.0

[nothing to do with MediaWiki, but a specific manual message on a Labs page => moving to Wikimedia Labs]

The link should be https://bits.beta.wmflabs.org/ (not wikimedia.org). I have no clue which MediaWiki: message need to be edited though.

Thank you Alexandre. I have updated the message.

You also need to change the target of the link; only the displayed text was corrected.

anjana1 wrote:

When the link is clicked : https://bits.beta.wmflabs.org/, it takes the user to http://www.wikimedia.org/ page. Where on this page should the certificate be accepted?

anjana1 wrote:

Actually, on chrome 31.0 the certificate is displayed but not on firefox 24.

anjana1 wrote:

Doesn't seem to work...On both FF & chrome this is the result of clicking on the link : https://bits.beta.wmflabs.org/robots.txt

User-agent: *
Disallow: /

(In reply to comment #12)

Doesn't seem to work...On both FF & chrome this is the result of clicking on
the link : https://bits.beta.wmflabs.org/robots.txt

User-agent: *
Disallow: /

Which seems to show that you already accepted the certificate.

anjana1 wrote:

You are right! I re-tried it and it works.