Page MenuHomePhabricator

SQL error in debug mode about table revtag_type when visiting page
Closed, ResolvedPublic

Description

5.7320 7.2M SQL ERROR (ignored): Table 'mediawiki.rl1_revtag_type' doesn't exist (language-replag-slave.pmtpa.wmflabs)

Observed when visiting http://replag.wmflabs.org/wiki/Tech/News/2013/49

IIRC this is some old BC code, that could possibly be removed by now.


Version: master
Severity: enhancement

Event Timeline

bzimport raised the priority of this task from to Medium.Nov 22 2014, 2:38 AM
bzimport set Reference to bz58273.
bzimport added a subscriber: Unknown Object (MLST).
siebrand created this task.Dec 10 2013, 2:27 PM
  • Bug 58327 has been marked as a duplicate of this bug. ***
gerritbot added a subscriber: gerritbot.

Change 187956 had a related patch set uploaded (by Nikerabbit):
Throw exception if old revtag_type is still present

https://gerrit.wikimedia.org/r/187956

Patch-For-Review

Nikerabbit changed the task status from Open to Stalled.EditedFeb 1 2015, 4:55 PM

Marking as stalled, we should wait few months after the above patch has been merged. I have added a calendar reminder for myself (2015-05-01).

Change 187956 merged by Jsahleen:
Throw exception if old revtag_type is still present

https://gerrit.wikimedia.org/r/187956

Change 208385 had a related patch set uploaded (by Nikerabbit):
Finish cleanup of RevTag schema migration

https://gerrit.wikimedia.org/r/208385

hashar removed a subscriber: hashar.May 6 2015, 9:19 AM

Change 208385 merged by jenkins-bot:
Finish cleanup of RevTag schema migration

https://gerrit.wikimedia.org/r/208385

Nikerabbit closed this task as Resolved.May 18 2015, 9:46 AM