Special pages should contain "Feedback" tab
Closed, ResolvedPublic

Description

Author: creidieki+wikibugs

Description:
At the moment, there's no clear way for (clueless) users to provide feedback on Special Pages.
These are the only pages on the site that don't have a tab at the top of the page for discussion or
suggestions. Could a "Feedback" or "Discussion" tab be added to the top of all pages in the
Special namespace, so that users can make suggestions?

I don't know whether it would be better to link this tab to a "Special Talk" page, or to the
Village Pump, or what. Could this be configurable per-wiki?


Version: unspecified
Severity: enhancement
OS: Windows XP
Platform: PC

bzimport added a subscriber: wikibugs-l.
bzimport set Reference to bz4078.
bzimport created this task.Via LegacyNov 25 2005, 6:46 PM
bzimport added a comment.Via ConduitDec 15 2005, 9:11 PM

avarab wrote:

I've written an extension to do this, Special_talk.php in the extensions module
in CVS HEAD.

Marking this as FIXED in CVS HEAD.

siebrand added a comment.Via ConduitJun 1 2009, 4:25 PM
  • Bug 8939 has been marked as a duplicate of this bug. ***
Jidanni added a comment.Via ConduitJun 3 2009, 12:56 AM

Well, anything like this should be off by default, as small wikis
"didn't write, and maybe aren't even aware of" many special pages'
existence. "Therefore the user with a comment would be better off
hitting the "Made by MediaWiki" logo", to find the real perpetrators...

Technical13 added a subscriber: Technical13.Via WebDec 9 2014, 3:10 PM
Aklapper added a comment.Via WebDec 9 2014, 4:38 PM

@Technical13: See T6078#84759 - if you want something to be deployed on Wikimedia sites that is a separate request

Technical13 added a comment.Via WebDec 9 2014, 5:12 PM

@Aklapper T6078#84759 just brings me back here. I'm not sure what you want me to see.

Aklapper added a comment.Via WebDec 9 2014, 5:14 PM

That this task was closed as fixed because avarab wrote an extension in 2005. That's also why this is under "MediaWiki-extensions-Extensions-requests". It's unrelated to wherever something is available on specific Wikimedia sites as this is about MediaWiki.

Add Comment

Column Prototype
This is a very early prototype of a persistent column. It is not expected to work yet, and leaving it open will activate other new features which will break things. Press "\" (backslash) on your keyboard to close it now.