Page MenuHomePhabricator

PL Wikisource default descriptions...
Closed, ResolvedPublic

Description

Author: wieralee

Description:
After the last upgrade we have still problems.
Most of users used to not fulfill the description line during makind a new page.

Some time ago it was a default description /* Nieskorygowana */ when sb created a new proof-read page. It would be great to have it back.

So,
we'd like to have a default descriptions:
/* Nieskorygowana */ - when a new proofread page is created
/* Nowa strona */ - when a new article page is created.

Wieralee


Version: unspecified
Severity: normal

Details

Reference
bz58870

Event Timeline

bzimport raised the priority of this task from to Normal.Nov 22 2014, 2:20 AM
bzimport set Reference to bz58870.
bzimport added a subscriber: Unknown Object (MLST).
bzimport created this task.Dec 22 2013, 5:38 PM

An extension using EditFormPreloadText hook would be the way to accomplish this I guess (Unless you want it only on some pages, in which case it can be accomplished via <inputbox> or url parameters.)

Change 103349 had a related patch set uploaded by Tpt:
(bug 58870) Add the level tag even if an other autosummary is created

https://gerrit.wikimedia.org/r/103349

Tpt added a comment.Dec 23 2013, 10:47 AM

I've made change Icc14fc0d06aa9fbdced64436185a4f510b2aff26 for Page: pages (it adds the level tag when a new page is submitted using the "normal" edit mode or the API).

Main namespace addition is not in the extension scope.

Change 103349 merged by jenkins-bot:
(bug 58870) Add the level tag even if an other autosummary is created

https://gerrit.wikimedia.org/r/103349

wieralee: Patch was merged a while ago - is there more work left to do here, or should this ticket be closed as RESOLVED FIXED?

Tpt added a comment.Feb 12 2014, 8:17 PM

Sorry, I've forgotten to close the bug. Yes, the issue is fixed.