VisualEditor: Namespace mixin properties
Open, NormalPublic

Description

Especially now that we have mixins adding properties with very generic names like this.min and this.max (ResizeableNode), we should look at namespacing them. Maybe an object to contain them all, like this.resizeableNode = { min: 1, max: 1000 }; ?


Version: unspecified
Severity: enhancement

Details

Reference
bz60108
bzimport raised the priority of this task from to Normal.
bzimport set Reference to bz60108.
Catrope created this task.Jan 15 2014, 9:43 PM