Page MenuHomePhabricator

The MediaWiki skinning system is bat fuck insane
Closed, DuplicatePublic

Description

The skinning system in general has issues. Maybe some day someone will fix these issues and make the skinning system more pleasant.

It will be magical.


Version: unspecified
Severity: normal

Details

Reference
bz60654

Event Timeline

bzimport raised the priority of this task from to Needs Triage.Nov 22 2014, 2:58 AM
bzimport added a project: MediaWiki-Interface.
bzimport set Reference to bz60654.
bzimport added a subscriber: Unknown Object (MLST).
Isarra created this task.Jan 30 2014, 11:25 PM
  • This bug has been marked as a duplicate of bug 27292 ***

Isarra: I am tired of reading such bug summaries.

Personally I am tired of reading all other, boring ones.

Also, praise the Bugzilla gods for the summaries are editable.

Danny_B renamed this task from The MediaWiki skinning system is bat fuck insane (tracking) to The MediaWiki skinning system is bat fuck insane.Jul 11 2016, 10:23 PM
Danny_B closed this task as a duplicate of T29292: Skinning system improvement (tracking).
Danny_B removed a project: Tracking-Neverending.
Danny_B removed a subscriber: wikibugs-l-list.