Echo: yellow talkpage message indicator not getting dismissed properly
Closed, ResolvedPublic

Assigned To
Needs Triage
Risker, Legoktm, Matanya and 4 others

Two editors, Risker and Matanya, are reporting that they cannot get the yellow "You have new messages" indicator to disappear, even after directly visiting their usertalkpage.

I confirmed with Matanya that these were the steps he followed:

  • You get a talkpage message.
  • You visit your talkpage (via any method: either a direct link, or clicking on a


  • The yellow "You have new messages" text does not disappear.

Onwiki discussion is at

Version: unspecified
Severity: normal

bzimport added a project: Echo.Via ConduitNov 22 2014, 3:04 AM
bzimport added a subscriber: Unknown Object (MLST).
bzimport set Reference to bz61809.
Quiddity created this task.Via LegacyFeb 22 2014, 10:55 PM
Legoktm added a comment.Via ConduitFeb 25 2014, 7:29 AM

Ori did a quick check in the database for me, and noted that there was not a row for Risker in the user_newtalk table, which is what generates the OBOD/yellow thingy, so I suspect there's some caching issue.

Can Risker and Matanya try a hard refresh and clear their browser cache? Does it go away then?

Matanya added a comment.Via ConduitFeb 25 2014, 7:39 AM

Yes crtl+shift+R on firefox clears it.

werdna removed a subscriber: werdna.Via WebDec 10 2014, 5:03 PM
Mattflaschen added a subscriber: Mattflaschen.Via WebDec 14 2014, 7:18 AM

Anyone recall this being reported anywhere since February?

Matanya added a comment.Via WebDec 14 2014, 7:33 AM

I moved on, and now using compact personal bar, so no more yellow stuff for me.

Mattflaschen closed this task as "Resolved".Via WebJan 12 2015, 4:24 AM
Mattflaschen claimed this task.

Given the lack of known recent reports, it sounds like it was probably a transient issue. If it happen(s/ed) again, please re-open.

Mattflaschen placed this task up for grabs.Via WebJan 12 2015, 4:24 AM
Mattflaschen set Security to None.

Add Comment